New Windows 10 Insider Preview Fast + Skip Build 18298 (19H1) -Dec. 10 Insider

Page 21 of 33 FirstFirst ... 11192021222331 ... LastLast
  1. CountMike's Avatar
    Posts : 18,385
    W10+Developer Insider + Linux
       #200

    er557 said:
    The VMware issue is an isolated incidence on specific computers, most processors are not affected and VMware works fine.
    This is per VMware support forum topic
    Does it work on your's ?
      My Computers


  2. Posts : 148
    windows 10 rs3
       #201

    have yet to update
      My Computer

  3. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
       #202

    Hey guys. Never a issue in the past. Since the update
    1: with local account when i boot up And log in, it’s fast because it preloads in the background at login screen....
    2: when i switch to MS account which I always used in the past, this doesn’t not happen so when i put my password it Says welcome and takes lt long to go in because nothing preloads.... what can’t be the issue??
      My Computers

  4. f14tomcat's Avatar
    Posts : 53,279
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #203

    Steven Campoli said:
    Hey guys. Never a issue in the past. Since the update
    1: with local account when i boot up And log in, it’s fast because it preloads in the background at login screen....
    2: when i switch to MS account which I always used in the past, this doesn’t not happen so when i put my password it Says welcome and takes lt long to go in because nothing preloads.... what can’t be the issue??
    Do you by any chance have MalwareBytes Pro installed? Latest component update 1.0.508. I have an issue with the ransomware protection bogging down the Winlogon process when it's enabled. I have an open ticket with MBAM.
      My Computers

  5. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
       #204

    No I don’t... weird how I use ms account login is long and nothing loads in back
    i was testing and by chance switched to local and it worked now like normal but I use a ms account And this is a new issue I never saw before
    Last edited by Steven Campoli; 13 Dec 2018 at 12:46.
      My Computers


  6. Posts : 148
    windows 10 rs3
       #205

    you do realize it is a preview beta software?
      My Computer

  7. Steven Campoli's Avatar
    Posts : 1,226
    Windows 10 Pro x64
       #206

    Yes i do just didn’t think this would Be a issue. Are you having this issue?
      My Computers

  8. jimbo45's Avatar
    Posts : 10,503
    Windows / Linux : Arch Linux
       #207

    er557 said:
    you do realize it is a preview beta software?
    Hi there
    @er557

    @CountMike

    Have you answered to CountMike

    does it work on your systems

    I'm sure we all realize skip ahead stuff is either Beta or new software which will sometimes yield errors that don't show up in the standard builds -- Not sure where you're coming from if you think we don't understand how this stuff works.

    What we want is a fix -- and since this is to be the next major build of windows it would be good for a lot of major software that is used by loads of people and businesses world wide to continue working through the next lot of Windows updates.

    Cheers
    jimbo
      My Computer

  9. LEOPEVA64's Avatar
    Posts : 2,031
    WINDOWS 10 Pro x64 build 19042.685
       #208

    Steven Campoli said:
    Yes i do just didn’t think this would Be a issue. Are you having this issue?
    If you look at the first page of this thread, Microsoft made some changes in the sign-in options, they also made a change in the appearance of the sign-in screen, when these kinds of changes are made, it is relatively normal that these bugs appear and, as happens with others bugs, they don't affect all insiders equally.
      My Computer

  10. f14tomcat's Avatar
    Posts : 53,279
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #209

    Yes, there are some crazy weird issues in this build with signon. Just updated a VM to 18298. Took 5 attempts to get past the Enhanced Blur Welcome screen just to get a box to type my PIN. It only crashed 4 times and rebooted by itself. Figured out that I shouldn't click in the middle of the screen, which seemed like a normal thing to do. Instead, I clicked on the little Network Icon bottom right, and voila!, a sign-in box! Which then took ~ 3 forevers going thru "preparing Desktop", and finally got there. So, yeah, a few minor hiccups here. Nothing fatal.
      My Computers


 
Page 21 of 33 FirstFirst ... 11192021222331 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:51.
Find Us




Windows 10 Forums