New Windows 10 Insider Preview Fast + Skip Build 18290 (19H1) -Nov. 28 Insider

Page 7 of 18 FirstFirst ... 5678917 ... LastLast
  1. CountMike's Avatar
    Posts : 18,363
    W10+Developer Insider + Linux
       #60

    Josey Wales said:
    The First ring should be tested by MS Developers then sent out to like you said one ring or maybe a fast and Final Test Ring or Preview Ring. I also beleve that The Insiders should have their own Hub and not mis it up with millions of others.
    Yes, I would agree about Hub for insiders only, it's too messy as it is. Only insider builds should be discussed there. That would clear a lot of clutter.
      My Computers

  2. LEOPEVA64's Avatar
    Posts : 2,030
    WINDOWS 10 Pro x64 build 19042.685
       #61

    One of the few apps where I use the light mode is the feedback hub, I could not stand the pitch black of this app, but yesterday I found this surprise:

    New dark mode in feedback hub.
    New dark mode in feedback hub.

    A great change
      My Computer

  3. jimbo45's Avatar
    Posts : 10,484
    Windows / Linux : Arch Linux
       #62

    Hi folks

    anybody noticed that this version expires on 5 July (european date) 2019 now

    New Windows 10 Insider Preview Fast + Skip Build 18290 (19H1) -Nov. 28-einver.png


    One defect though - if I try and change language it just hangs - otherwise everything else is fine until you launch vmware workstation rel 15.

    New Windows 10 Insider Preview Fast + Skip Build 18290 (19H1) -Nov. 28-lang.png

    just stays in that screen and nothing happens -- although Windows still works so not a "Hard stop".

    another mega defect -- start vmware workstation (rel 15)

    get blue screen -- your PC ran into problems and needs to restart

    kernel security failure

    No Vmware then a showstopper. Can't show pic as the VMware runs on the host so nothing to capture screen with.

    As I said -- I can always find stuff that breaks systems even when people pass them off as OK

    Maybe I missed earning mega bucks at places like Ms -- maybe not as it might be too embarrassing for the project managers !!!!

    I'll try re-installing vmware just to see what happens -- I did the Windows build via upgrade rather than new install and upgrade from 1803 -- perhaps I should have gone from 1809 --but not enough time for that sort of test.

    Over weekend I'll go a clean install and also see what happens -- other than the 2 (BIG) defects - build seems slicker and faster than previous skippy's etc.


    Cheers
    jimbo
      My Computer


  4. Posts : 99
    Windows 10
       #63

    Anyone else seeing issues with Edge not connecting or downloading a page on a second tab? For me, the 2nd tab hangs waiting for the remote site yet there is nothing wrong with the internet connection. Closing Edge and opening the 2nd site in the initial tab works ok. Mostly I can only brows through the initial start-up tab! Sometime additional tabs will work. Look like network stack issue or problem with Edge?
      My Computer


  5. Posts : 282
    win 7 8 10
       #64

    MUser said:
    Anyone else seeing issues with Edge not connecting or downloading a page on a second tab? For me, the 2nd tab hangs waiting for the remote site yet there is nothing wrong with the internet connection. Closing Edge and opening the 2nd site in the initial tab works ok.
    have not noticed that for me
      My Computer

  6. AndreTen's Avatar
    Posts : 23,328
    Windows 10 (Pro and Insider Pro)
       #65

    MUser said:
    Anyone else seeing issues with Edge not connecting or downloading a page on a second tab? For me, the 2nd tab hangs waiting for the remote site yet there is nothing wrong with the internet connection. Closing Edge and opening the 2nd site in the initial tab works ok. Mostly I can only brows through the initial start-up tab! Sometime additional tabs will work. Look like network stack issue or problem with Edge?
    Reset Edge. Or try cleaning it first, then reset.
      My Computers


  7. Posts : 99
    Windows 10
       #66

    AndreTen said:
    Reset Edge. Or try cleaning it first, then reset.
    I've tried the following:-

    1. Problem occurred after installing build 18289
    2. Total reset of Edge and all cache data removed - not fixed.
    3. Ran DISM.exe /Online /Cleanup-image /Restorehealth - not fixed
    4. Rolled back to build 18287 - FIXED
    5. Installed build 18290 - problem returned!
      My Computer

  8. AndreTen's Avatar
    Posts : 23,328
    Windows 10 (Pro and Insider Pro)
       #67

    MUser said:
    I've tried the following:-

    1. Problem occurred after installing build 18289
    2. Total reset of Edge and all cache data removed - not fixed.
    3. Ran DISM.exe /Online /Cleanup-image /Restorehealth - not fixed
    4. Rolled back to build 18287 - FIXED
    5. Installed build 18290 - problem returned!
    Can't reproduce. Edge is working fine for me. Any addons? Or special settings for new tab?
      My Computers


  9. Posts : 99
    Windows 10
       #68

    AndreTen said:
    Can't reproduce. Edge is working fine for me. Any addons? Or special settings for new tab?
    Good point! No addon's! Addons are the work of the devil.

    I will look at any tab settings.

    Edge settings are as they have always been, open "new tabs" and "show Top Sites".

    A new tab does open with Top Sites but when middle clicking on a link of the shortcut bar these sites hang.

    Problem is worse after visiting youtube.com?!?!

    I've also runs full virus scan and nothing found.
    Last edited by MUser; 29 Nov 2018 at 11:47.
      My Computer

  10. jimbo45's Avatar
    Posts : 10,484
    Windows / Linux : Arch Linux
       #69

    Hi folks

    Edge (IMHO a hideous browser anyway) surely isn't biggest isuue here - there's much more serious issues to deal with -- I mean as far as browsers are concerned you can always use Chrome / Firefox etc.

    However if you need serious programs like VMWare Workstation / Vmplayer (because you run a load of Virtual machines) or you need to operate in several diffent languages and the system fails -- that's much more of a real issue as there's no get around.

    OK I know so many people are infatuated by browser speed and all sorts of browser centric things -- but given the fact that one can invariably use different ones shouldn't make this a serious issue when defects are found.

    Not being able to run "Grown up Adult Software" such as VMWare Virtual Machine creation and running type of things is a much more serious concern I would suggest than defects with Edge which a whole slew of people don't like anyway.

    Also for non Native English speakers - the foreign language options should work as well -- I don't think Ms is buying into Brexit or whatever - but surely developers of the new releases at Ms should have at least tested this stuff -- it's a GLOBAL company now.

    I'm happy to test stuff but these types of mistakes are really stupid so I do wonder what's up with the QA these days.

    Cheers
    jimbo
      My Computer


 
Page 7 of 18 FirstFirst ... 5678917 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:04.
Find Us




Windows 10 Forums