New Windows 10 Insider Preview Fast + Skip Build 18290 (19H1) -Nov. 28 Insider

Page 10 of 18 FirstFirst ... 89101112 ... LastLast
  1. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #90

    meebers said:
    Believe mine was 26.5GB...no failures on the last one.
    Thanks for the feedback. Blimmin lot of disk space taken up. Never mind, gone now.
      My Computers

  2. CountMike's Avatar
    Posts : 18,363
    W10+Developer Insider + Linux
       #91

    CountMike said:
    My windows right now is clean install of regular 1809 build before it was pulled and enrolled to Skippy at 272 build I think. VMware worked until this build.
    My WMware player is 15.0.0-10134415 used as free version. It still works in regular 1809 at 176 build. Will try to download that later version, right now it's uninstalled. I was going to install Hyper-v but I'm not it's big fan.
    Still no go. GSOD every time as before:
    New Windows 10 Insider Preview Fast + Skip Build 18290 (19H1) -Nov. 28-image.png
      My Computers

  3. jimbo45's Avatar
    Posts : 10,484
    Windows / Linux : Arch Linux
       #92

    CountMike said:
    My windows right now is clean install of regular 1809 build before it was pulled and enrolled to Skippy at 272 build I think. VMware worked until this build.
    My WMware player is 15.0.0-10134415 used as free version. It still works in regular 1809 at 176 build. Will try to download that later version, right now it's uninstalled. I was going to install Hyper-v but I'm not it's big fan.
    Hi there

    @CountMike
    on version 1809 -134 build (the regular re-released update from 1803) vmware works fine and the VM's all start.
    On the previous skippy vmware did work but Bridged networking was broken so already there was a problem with vmware.

    I'm sure vmware will address this soon as it's a big player in virtualisation market and won't want to get left behind in future releases of windows. I've already sent info on the VMWARE forums.

    (I'm using vmware workstation -- but same problem if I try vmware player (it's included anyway with vmware workstation).

    I've backed up this skippy -- can't use if VMWARE doesn't work. Will see what happens from VMWARE forums.

    Cheers
    jimbo
      My Computer

  4. jimbo45's Avatar
    Posts : 10,484
    Windows / Linux : Arch Linux
       #93

    Winuser said:
    I found my first bug in this build. When trying to run Linux Mint 19 in the free version of VMware I get the GSOD.
    Hi there
    any VM's starting will GSOD with this build using vmware -- I've posted on the VMWARE site so we might get a fix -- I can't really submit a bug to Ms as I used the ISO to install this build (UUPDUMP etc) as I'm not enrolled in the program.

    Any VBOX users or HYPER-V users out there running successful VM's with this build as a host. Then at least we can see if it's a specific issue with vmware or a general problem running virtual machines on the build.

    Cheers
    jimbo
      My Computer

  5. CountMike's Avatar
    Posts : 18,363
    W10+Developer Insider + Linux
       #94

    jimbo45 said:
    Hi there
    any VM's starting will GSOD with this build using vmware -- I've posted on the VMWARE site so we might get a fix -- I can't really submit a bug to Ms as I used the ISO to install this build (UUPDUMP etc) as I'm not enrolled in the program.

    Any VBOX users or HYPER-V users out there running successful VM's with this build as a host. Then at least we can see if it's a specific issue with vmware or a general problem running virtual machines on the build.

    Cheers
    jimbo
    I'll try those shortly. Let's see how widespread it is.

    EDIT
    Just installed Hyper-v and mounted couple of Linux distros. That works so it's not like it's solely because of the build. I don't like Hyper-v but it does work. I'll try VBox next. Probably will have to turn Hyper-v off, VMware never worked with it.
    Last edited by CountMike; 30 Nov 2018 at 05:36.
      My Computers

  6. CountMike's Avatar
    Posts : 18,363
    W10+Developer Insider + Linux
       #95

    Virtual Box works too.
      My Computers

  7. jimbo45's Avatar
    Posts : 10,484
    Windows / Linux : Arch Linux
       #96

    CountMike said:
    Virtual Box works too.
    Hi there
    Thanks for the tests so definitely a VMWare thing

    BTW I tried running this combo

    1809 - 134 (current W10 version after update from 1803) as HOST, 1809 skippy as a VM, in the VM (2nd level) tried an XP VM -- same GSOD on the guest ( the ist level VM - 1809 skippy ) so it's definitely a vmare issue with latest skippy windows version .

    Cheers
    jimbo
      My Computer

  8. f14tomcat's Avatar
    Posts : 53,160
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #97

    jimbo45 said:
    Hi there
    Thanks for the tests so definitely a VMWare thing

    BTW I tried running this combo

    1809 - 134 (current W10 version after update from 1803) as HOST, 1809 skippy as a VM, in the VM (2nd level) tried an XP VM -- same GSOD on the guest ( the ist level VM - 1809 skippy ) so it's definitely a vmare issue with latest skippy windows version .

    Cheers
    jimbo
    Possible connection to this Known Issue:

    Insiders may see green screens with error System Service Exception in win32kbase.sys when interacting with certain games and apps. We have a fix that will flight in an upcoming flight, we appreciate your patience.



    VMWare may be one of the "certain apps". MS definitive speak, as usual.
      My Computers

  9. CountMike's Avatar
    Posts : 18,363
    W10+Developer Insider + Linux
       #98

    f14tomcat said:
    Possible connection to this Known Issue:

    Insiders may see green screens with error System Service Exception in win32kbase.sys when interacting with certain games and apps. We have a fix that will flight in an upcoming flight, we appreciate your patience.



    VMWare may be one of the "certain apps". MS definitive speak, as usual.
    It certainly is certain that it's one of those certain but can't be certain that that's the certain reason.
      My Computers

  10. jimbo45's Avatar
    Posts : 10,484
    Windows / Linux : Arch Linux
       #99

    f14tomcat said:
    Possible connection to this Known Issue:

    Insiders may see green screens with error System Service Exception in win32kbase.sys when interacting with certain games and apps. We have a fix that will flight in an upcoming flight, we appreciate your patience.



    VMWare may be one of the "certain apps". MS definitive speak, as usual.

    Hi there
    Have reported my findings to VMware -- so over to them. I hope Insider members can / have reported defect(s) to Ms as well.

    Another defect -- if you use language accessory packs (these are when there's no full Windows language version but a lot of the menus and display functions are in these languages -- e.g Icelandic, Welsh, etc etc which don't have their own base language editions) when you switch back to say the original language menus are still mixed up in both languages !!!! - even when you check all the settings to revert back to original windows base.

    Cheers
    jimbo
      My Computer


 
Page 10 of 18 FirstFirst ... 89101112 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:58.
Find Us




Windows 10 Forums