KB4469342 Windows 10 Insider RP v1809 Build 17763.168 - Dec. 3 Insider

Page 7 of 11 FirstFirst ... 56789 ... LastLast
  1. kado897's Avatar
    Posts : 39,413
    Windows 10 Home 64bit v20H2 and insider builds
       #60

    f14tomcat said:
    Of course. Sorry, thought that was obvious.

    Attachment 216129Attachment 216130
    Same setup as me and it came through about six hours ago.
      My Computer

  2. f14tomcat's Avatar
    Posts : 53,102
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #61

    kado897 said:
    Same setup as me and it came through about six hours ago.
    Hmmmm....wonder what the delay is then. Maybe you guys are the guinea pigs!
      My Computers

  3. DooGie's Avatar
    Posts : 9,317
    Wndows 10 Pro x64 dev channel
       #62

    f14tomcat said:
    Hmmmm....wonder what the delay is then. Maybe you guys are the guinea pigs!
    Yes TC, it's been a lifelong ambition of mine to be a guinea pig
      My Computer

  4. f14tomcat's Avatar
    Posts : 53,102
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #63

    DooGie said:
    Yes TC, it's been a lifelong ambition of mine to be a guinea pig
    Scratch another one off the 'Ole Bucket List!
      My Computers

  5. jimbo45's Avatar
    Posts : 10,480
    Windows / Linux : Arch Linux
       #64

    Hi there
    working for me fine now - language issues fixed (previous update had mixed languages on menus etc etc).


    KB4469342 Windows 10 Insider RP v1809 Build 17763.168 - Dec. 3-winver.png

    Cheers
    jimbo
      My Computer

  6. EdTittel's Avatar
    Posts : 4,106
    Windows 10
       #65

    The cab file remains on the .167 point release. And although I'm in the RP ring I'm not getting the .168 point release offered to me through WU. WuMgr.exe can't find it, either. Very interesting!
    --Ed--
      My Computers


  7. Posts : 16
    Windows 10 Home 64bit 2004
       #66

    EdTittel said:
    The cab file remains on the .167 point release. And although I'm in the RP ring I'm not getting the .168 point release offered to me through WU. WuMgr.exe can't find it, either. Very interesting!
    --Ed--
    Strange. I was on 167 and rejoined on the RP ring, checked updates and there it was. After getting the update, I couldn't type on my wireless keyboard. I panicked, backed out of the Insider program and it wouldn't let me go back to an earlier build. Everything seems to be working ok now, I'm still on the 168 build. I have an HP 24 Touch, 4GB ram, 1 TB HD, Intel 620 graphics.
      My Computer

  8. EdTittel's Avatar
    Posts : 4,106
    Windows 10
       #67

    The RP ring is the only one you can join and back out of at will. For other levels of the IP program, you have to wait until after the "next feature release" is approaching official release status. Not sure how that worked in/around 1809 (glad I didn't try it) but that's how it worked for previous items such as 1703, 1709, and 1803.
    Thanks for observing this. I'm going to back out and rejoin and see what happens.
    --Ed--

    [ PS added 8 mins later]
    Dang! Forgot a reboot was required for exit/entry. Two reboots later now, no change on my Surface Pro 3 RP test machine. I'm guessing this PC may be blocked from the .168 point release for some reason...
      My Computers

  9. jimbo45's Avatar
    Posts : 10,480
    Windows / Linux : Arch Linux
       #68

    Hi there

    I simply updated from 1803 using UUP-->ISO and installing manually. No need to join insider rings etc while Ms files available from sites like UUPDUMP etc.

    fastest yet -- zero problems. Installed in about 20 mins once iso created.

    VMWARE working fine as well and no expiry date on the build. Seems decently snappy too. Even Ms Office )2010= is playing ball with this update.

    Cheers
    jimbo
      My Computer


  10. Posts : 16
    Windows 10 Home 64bit 2004
       #69

    I also have the Intel graphics drivers that were supposed to be blocked. But they aren't causing me any problems.
    I rejoined the RP ring. Don't know why I panicked, I have an ASUs A53U laptop with Linux Mint 19 as a backup.

    Update: Prior to .168 had a problem with the apps window opening randomly. Now it seems that the problem has disappeared.
    Last edited by BobbyK; 04 Dec 2018 at 10:57.
      My Computer


 
Page 7 of 11 FirstFirst ... 56789 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:31.
Find Us




Windows 10 Forums