New Windows 10 Insider Preview Fast + Skip Build 18282 (19H1) -Nov. 14 Insider

Page 13 of 32 FirstFirst ... 3111213141523 ... LastLast

  1. Posts : 282
    win 7 8 10
       #120

    tried and same here
      My Computer

  2. Ztruker's Avatar
    Posts : 13,511
    Windows 10 Pro X64 20H4 19042.746
       #121

    Edwin said:
    Hey, I didn't know you could do this...

    Randomly select multiple pics from any folder, right click-Set as Desktop Background...

    Attachment 212576

    and, Windows creates the background Slideshow...

    Attachment 212577
    I didn't know that either. That is very cool. Thanks for the tip Edwin.
      My Computers

  3. jimbo45's Avatar
    Posts : 10,483
    Windows / Linux : Arch Linux
       #122

    Hi folks
    @meebers

    @kado897

    and others who found malware with MWB etc.

    No malware found on my machine

    I used the process from uupdump website to create the iso

    seems as clean as a whistle

    New Windows 10 Insider Preview Fast + Skip Build 18282 (19H1) -Nov. 14-uupdump.png

    Cheers
    jimbo
    Last edited by jimbo45; 17 Nov 2018 at 02:33.
      My Computer

  4. kado897's Avatar
    Posts : 39,451
    Windows 10 Home 64bit v20H2 and insider builds
       #123

    jimbo45 said:
    Hi folks
    @meebers

    @kado897

    and others who found malware with MWB etc.

    No malware found on my machine

    I used the process from uupdump website to create the iso

    seems as clean as a whistle

    New Windows 10 Insider Preview Fast + Skip Build 18282 (19H1) -Nov. 14-uupdump.png

    Cheers
    jimbo
    What MB was objecting to was the downloader application. I've seen MB and Norton objecting to these types of applications in the past because of what they are designed to do.
      My Computer

  5. AndreTen's Avatar
    Posts : 23,321
    Windows 10 (Pro and Insider Pro)
       #124

    Edwin said:
    Hey, I didn't know you could do this...

    Randomly select multiple pics from any folder, right click-Set as Desktop Background...

    Attachment 212576

    and, Windows creates the background Slideshow...

    Attachment 212577
    Ztruker said:
    I didn't know that either. That is very cool. Thanks for the tip Edwin.
    This is not really new stuff Been there since .. ever?
      My Computers

  6. Edwin's Avatar
    Posts : 17,064
    Windows 10
       #125

    AndreTen said:
    This is not really new stuff Been there since .. ever?
    Okie Dokie!
    Either I didn't know about that or I forgot!
      My Computer

  7. kado897's Avatar
    Posts : 39,451
    Windows 10 Home 64bit v20H2 and insider builds
       #126

    Edwin said:
    Okie Dokie!
    Either I didn't know about that or I forgot!
    It's been there since at least Win 7.
      My Computer

  8. AndreTen's Avatar
    Posts : 23,321
    Windows 10 (Pro and Insider Pro)
       #127

    Edwin said:
    Okie Dokie!
    Either I didn't know about that or I forgot!
    How to set slideshow from Explorer from pictures in different locations (Tenforums)
      My Computers

  9. Josey Wales's Avatar
    Posts : 24,737
    Win 10 Pro 19043.928
       #128

    I installed this build last night and the installation went quite well, the problem started when I tried o go online after the install. It seemed to have broken my network adapter as I was not seeing a DNS Server. I think if fooled with my router, long story short, I was up until 1:00AM trying to fix this. I went back to 1809 and it still was messed up. I finally got 1809 to work after getting into my router and diagnosed it, rebooted it , then the NET finally came back.
      My Computer

  10. CountMike's Avatar
    Posts : 18,356
    W10+Developer Insider + Linux
       #129

    Josey Wales said:
    I installed this build last night and the installation went quite well, the problem started when I tried o go online after the install. It seemed to have broken my network adapter as I was not seeing a DNS Server. I think if fooled with my router, long story short, I was up until 1:00AM trying to fix this. I went back to 1809 and it still was messed up. I finally got 1809 to work after getting into my router and diagnosed it, rebooted it , then the NET finally came back.
    similar thing happened to me while updating from regular 1809 build, restarting router fixed it. (wired connection).
    Now I have brand new insider build although left on "Current development". (for now). will jump back on Skippy at next build.
      My Computers


 
Page 13 of 32 FirstFirst ... 3111213141523 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:02.
Find Us




Windows 10 Forums