New Windows 10 Insider Preview Fast + Skip Build 18272 (19H1) Oct. 31 Insider

Page 16 of 26 FirstFirst ... 61415161718 ... LastLast
  1. kado897's Avatar
    Posts : 39,479
    Windows 10 Home 64bit v20H2 and insider builds
       #150

    Edwin said:
    Essentials will still install; Photo Gallery and Movie Maker function properly...

    Attachment 211038
    Good to know.
      My Computer

  2. CountMike's Avatar
    Posts : 18,363
    W10+Developer Insider + Linux
       #151

    smactilactus said:
    Thanks. Is this Win 10 Pro? I only ask bc the last time I downloaded and tried to load a iso from this site, it kept trying to give me Home instead of Pro. Either way, I appreciate the response.


    ON ANOTHER NOTE: I have an extremely fast system, and suddenly I notice since this update, that my file system is running extremely slowly. When I click on a file in downloads, it takes quite a while to load it now. Where previously all of my files load in a fraction of a second. My system drive is an Samsung NVMe M.2 960 SSD. So it is normally blazing fast. But suddenly I am waiting for my file system to load even a single file. I have no idea why this would be, or what is causing it. Has anyone else experienced a slow file sys all the sudden?
    I have some slowdowns too, when opening a folder even on 960 Evo it shows "We are working on it" for couple of seconds before filling up with icons. That only happens in new session when that folder is opened first time. It used to be practically instant.
    As for that link, it gives you choice of what to download.
      My Computers

  3. jimbo45's Avatar
    Posts : 10,484
    Windows / Linux : Arch Linux
       #152

    Hi there @CountMike

    I managed to fix the VMWare and XP VM problem on this skippy release-- must have been a corrupt VM copy -- another copy worked just fine.

    One niggle though -- not important too much is I can't access SAMBA files on a NAS (from the XP VM) even though it shows up in the XP windows places, -- just keeps prompting for userid and password even though it's correct. No problem though connecting to other W10 machines or the NAS connecting to the XP machine so I can live with that for the moment. (An idea I might also try is run the XP VM from a Linux host to see if I can access the NAS)

    Replacing / upgrading that studio hardware is just too expensive and not viable for the volume of work I'm doing -- more of a hobby than a "real business" !! and the hardware still works perfectly so that's why I need the XP VM. To run XP native I'd need a really old slow machine --haven't got those any more !!!!!

    I don't seem to have any of the I/O slowdowns you guys are reporting though -- even on Wifi transfers I'm getting around an average of 114 MB/s on data files around 2 GB in size (note not 114 Mb/s) so quite happy.

    I believe Brink posted a note also that on this release (skippy) the WSL interface doesn't work -- Ms are aware and a fix will be presumably in the next update / release.

    cheers
    jimbo
      My Computer

  4. CountMike's Avatar
    Posts : 18,363
    W10+Developer Insider + Linux
       #153

    jimbo45 said:
    Hi there @CountMike

    I managed to fix the VMWare and XP VM problem on this skippy release-- must have been a corrupt VM copy -- another copy worked just fine.

    One niggle though -- not important too much is I can't access SAMBA files on a NAS (from the XP VM) even though it shows up in the XP windows places, -- just keeps prompting for userid and password even though it's correct. No problem though connecting to other W10 machines or the NAS connecting to the XP machine so I can live with that for the moment. (An idea I might also try is run the XP VM from a Linux host to see if I can access the NAS)

    Replacing / upgrading that studio hardware is just too expensive and not viable for the volume of work I'm doing -- more of a hobby than a "real business" !! and the hardware still works perfectly so that's why I need the XP VM. To run XP native I'd need a really old slow machine --haven't got those any more !!!!!

    I don't seem to have any of the I/O slowdowns you guys are reporting though -- even on Wifi transfers I'm getting around an average of 114 MB/s on data files around 2 GB in size (note not 114 Mb/s) so quite happy.

    I believe Brink posted a note also that on this release (skippy) the WSL interface doesn't work -- Ms are aware and a fix will be presumably in the next update / release.

    cheers
    jimbo
    I run disk benchmarks, don't show any slowdown so it must be something else in system that's introduces those slight delays in opening folders. It's system wide as it's slower even with Total Commander where it shows "busy circle" for same amount of time.
      My Computers

  5. Edwin's Avatar
    Posts : 17,098
    Windows 10
       #154

    winactive said:
    Thatís all EOL you should move on. No way would I use a mail client like that. Try OE Classic. There are stitch and join video editors too.
    Naw!
    I only use Movie Maker and Photo Gallery...

    Movie Maker still the easiest way to make a quick static image music video, and,

    via Photo Gallery is the only way screensaver will play on all monitors.
      My Computer

  6. jimbo45's Avatar
    Posts : 10,484
    Windows / Linux : Arch Linux
       #155

    Hi folks

    OE Classic (Free version) doesn't use IMAP and I think it only allows 1 account.

    If you want a passable FREE email client and the auto config works then Thunderbird is probably about as good as you'll get for non browser type email clients. (Rant -- I really hate it when these auto config things don't offer a working manual setup !!).

    Thunderbird does work on this Windows build although I can't use it for one account as it's non standard and there's no sensible manual option that works !!! -- However for gmail / standard isp stuff it's probably fine.

    Cheers
    jimbo
      My Computer

  7. Wynona's Avatar
    Posts : 27,981
    Windows 10 2404 Build 19042.867
       #156

    winactive said:
    Thatís all EOL you should move on. No way would I use a mail client like that. Try OE Classic. There are stitch and join video editors too.
    Edwin is an Insider and is testing everything he can find to test.

    I'm using Microsoft Office 365 2016 and I can tell ya that Outlook is not all it's touted to be and it's nowhere near EOL. So, kudos to Edwin for testing to see what works . . . I may be tempted to check out some of his finds if this Outlook craziness continues.
      My Computer


  8. Posts : 384
    Windows 10 Home x64
       #157

    Wynona said:
    Edwin is an Insider and is testing everything he can find to test.

    I'm using Microsoft Office 365 2016 and I can tell ya that Outlook is not all it's touted to be and it's nowhere near EOL. So, kudos to Edwin for testing to see what works . . . I may be tempted to check out some of his finds if this Outlook craziness continues.
    Testing EOL software for compatibility is a strange use of time.
      My Computers

  9. Wynona's Avatar
    Posts : 27,981
    Windows 10 2404 Build 19042.867
       #158

    winactive said:
    Testing EOL software for compatibility is a strange use of time.
    I don't think so. There are those who like what they have, and those who must have old software because that's the only thing that will work for what they do.

    I believe there are a few members of TF that fall into the "nothing else will work for what I do" category.
      My Computer

  10. CountMike's Avatar
    Posts : 18,363
    W10+Developer Insider + Linux
       #159

    winactive said:
    Testing EOL software for compatibility is a strange use of time.
    There's a lot of old, great SW out there and would be pity if it doesn't work any more.
      My Computers


 
Page 16 of 26 FirstFirst ... 61415161718 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:15.
Find Us




Windows 10 Forums