New Windows 10 Insider Preview Fast + Skip Build 18272 (19H1) Oct. 31 Insider

Page 15 of 26 FirstFirst ... 5131415161725 ... LastLast
  1. JGToy's Avatar
    Posts : 900
    Windows 10 Pro x64-bit Build Latest
       #140

    Can't connect to NAS drive on this build.
    Windows keeps complaining about SMB1 (Enabled or Disabled) and to make matters worse is that the NAS is SMB3.
    Go figure?
      My Computer

  2. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #141

    Under Windows Features, is SMB 1.0 ticked/checked? Mine is.
      My Computers

  3. JGToy's Avatar
    Posts : 900
    Windows 10 Pro x64-bit Build Latest
       #142

    linw said:
    Under Windows Features, is SMB 1.0 ticked/checked? Mine is.
    Tried both ways, same result, no NAS!
      My Computer

  4. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #143

    JGToy said:
    Tried both ways, same result, no NAS!
    Interesting to see what Discovery Method is being used. All my network discovery uses NetBIOS.

    Windows Explorer/Network set View=Details. Rt click somewhere on the header and click on Discovery Method.
      My Computers

  5. JGToy's Avatar
    Posts : 900
    Windows 10 Pro x64-bit Build Latest
       #144

    linw said:
    Interesting to see what Discovery Method is being used. All my network discovery uses NetBIOS.

    Windows Explorer/Network set View=Details. Rt click somewhere on the header and click on Discovery Method.
    It says WSD... As you can see from the image below.
    New Windows 10 Insider Preview Fast + Skip Build 18272 (19H1) Oct. 31-wsd.png
      My Computer

  6. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #145

    JGToy said:
    It says WSD... As you can see from the image below.
    New Windows 10 Insider Preview Fast + Skip Build 18272 (19H1) Oct. 31-wsd.png
    All I can say is, Netbios may be old etc but it is completely reliable for all my networked devices, incl my NAS. WSD never shows for me now and I am not sorry.
      My Computers

  7. JGToy's Avatar
    Posts : 900
    Windows 10 Pro x64-bit Build Latest
       #146

    linw said:
    All I can say is, Netbios may be old etc but it is completely reliable for all my networked devices, incl my NAS. WSD never shows for me now and I am not sorry.
    But how you deal with IPv6?
      My Computer

  8. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #147

    JGToy said:
    But how you deal with IPv6?
    I don't, it takes care of itself!! All I can say is that my internal network uses IPv4 addresses but my system is enabled for IPv6.

    NetBIOS goes way back and relies on there being a computer browser. The master browser migrates to my NAS as it doesn't get turned off.

    Can't really say what you need to do, just saying what is working for me.

    Good luck. Maybe someone else has better ideas.
      My Computers

  9. smactilactus's Avatar
    Posts : 606
    latest Win10 Insider build
       #148

    CountMike said:
    Sorry buddy, my upload is miserable, it would take a week to upload but MS has released ISO for it.
    Attachment 210957

    Download Windows 10 ISO File | Windows 10 Tutorials
    Thanks. Is this Win 10 Pro? I only ask bc the last time I downloaded and tried to load a iso from this site, it kept trying to give me Home instead of Pro. Either way, I appreciate the response.


    ON ANOTHER NOTE: I have an extremely fast system, and suddenly I notice since this update, that my file system is running extremely slowly. When I click on a file in downloads, it takes quite a while to load it now. Where previously all of my files load in a fraction of a second. My system drive is an Samsung NVMe M.2 960 SSD. So it is normally blazing fast. But suddenly I am waiting for my file system to load even a single file. I have no idea why this would be, or what is causing it. Has anyone else experienced a slow file sys all the sudden?
      My Computer


  10. Posts : 384
    Windows 10 Home x64
       #149

    Edwin said:
    Essentials will still install; Photo Gallery and Movie Maker function properly...

    Attachment 211038
    That’s all EOL you should move on. No way would I use a mail client like that. Try OE Classic. There are stitch and join video editors too.
      My Computers


 
Page 15 of 26 FirstFirst ... 5131415161725 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:30.
Find Us




Windows 10 Forums