New Windows 10 Insider Preview Fast + Skip Build 18267 (19H1) Oct. 24 Insider

Page 11 of 14 FirstFirst ... 910111213 ... LastLast
  1. Edwin's Avatar
    Posts : 17,019
    Windows 10
       #100

    AndreTen said:
    Anybody else noticed a scrolling space in context menu?...
    Nope, unless there's 30 or more items in my jump list.
      My Computer

  2. AndreTen's Avatar
    Posts : 23,257
    Windows 10 (Pro and Insider Pro)
       #101

    Edwin said:
    Nope, unless there's 30 or more items in my jump list.
    Setting fonts size (under Ease of Access) to less than 110% solved it. Could be any change (since this is new feature)...
      My Computers

  3. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #102

    JGToy said:
    Isn't IPv6 working at all in windows 10?
    Or on this build?
    Works here.
      My Computers

  4. JGToy's Avatar
    Posts : 891
    Windows 10 Pro x64-bit Build Latest
       #103

    linw said:
    Works here.
    None of my computers has it!
    But I don't recall since when, just noticed today.
      My Computer

  5. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
       #104

    Geeks, have you noticed any excessive RAM usage?

    I have a fast i7 laptop with 16 GB of RAM. With 18267, the device starts to get slow and sluggish after a few hours. At the moment, only application running is Edge with 6 tabs open, RAM usage looks like this:

    New Windows 10 Insider Preview Fast + Skip Build 18267 (19H1) Oct. 24-image.png

    Edge does not explain this about why over 15 GB of RAM is used at the moment. I have here sorted everything according to RAM used, Edge is although using the most, only using under 100 MB:

    New Windows 10 Insider Preview Fast + Skip Build 18267 (19H1) Oct. 24-image.png

    Windows is almost unusable.

    After a restart, everything looks normal:

    New Windows 10 Insider Preview Fast + Skip Build 18267 (19H1) Oct. 24-image.png

    I've tested this today and yesterday, only twice but I think it shows some kind of memory leak: I restarted the laptop, and left it idle for three hours. After restart, RAM usage is normal (less than 4 GB), but after three hours, idle and me doing nothing else after the restart than check initial RAM consumption, over 10 GB of RAM will be used.

    Anyone else see this behaviour?

    Kari
    Last edited by Kari; 28 Oct 2018 at 21:28. Reason: Typos
      My Computer

  6. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
       #105

      My Computer

  7. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #106

    Got a weird problem here when trying to "Save As" docs etc to my WDMYCLOUD NAS. It can be slow to come up with the network items then I dbl click the WD item and the folders come up. But when I dbl click the folder I want, the window goes grey and the little blue ring at the cursor arrow blinks several times then the folder gets the blue rectangle around it. But, when I dbl click that folder, it comes up with an error message, "You can choose multiple items only if they are all located in the same folder". That's it, can't save.

    Anyone seen this?

    (OK on an 1809 comp and fault continues after reset).
      My Computers

  8. CallMeSteven's Avatar
    Posts : 488
    Windows 10 Pro Dev Channel
       #107

    Can someone here answer my previous post???? (Maybe needed in the future)

    When I trying to make an ISO from the downloaded files from the mini server, I got this error...anyone know a solution?? (I may need an ISO for a future build & have seen this error before.)

    Creating install.wim . . .============================================================[ERROR] "\Windows\WinSxS\amd64_microsoft-windows-w..chinese_traditional_31bf3856ad364e35_10.0.18267.1001_none_f7db2d749b931908\NL7Models0404.dll": blob not found SHA-1 message digest of missing blob: 78ca41d19b55966b6a69188dd2d67fa0b5f7e4b4ERROR: If this is a delta WIM, use the --ref argument to specify the WIM(s) on which it is based.ERROR: Exiting with error code 55: A file resource needed to complete the operation was missing from the WIM.Errors were reported during export.Press any key to exit.
      My Computer

  9. cereberus's Avatar
    Posts : 12,008
    Windows10
       #108

    CallMeSteven said:
    Can someone here answer my previous post???? (Maybe needed in the future)

    When I trying to make an ISO from the downloaded files from the mini server, I got this error...anyone know a solution?? (I may need an ISO for a future build & have seen this error before.)

    Creating install.wim . . .============================================================[ERROR] "\Windows\WinSxS\amd64_microsoft-windows-w..chinese_traditional_31bf3856ad364e35_10.0.18267.1001_none_f7db2d749b931908\NL7Models0404.dll": blob not found SHA-1 message digest of missing blob: 78ca41d19b55966b6a69188dd2d67fa0b5f7e4b4ERROR: If this is a delta WIM, use the --ref argument to specify the WIM(s) on which it is based.ERROR: Exiting with error code 55: A file resource needed to complete the operation was missing from the WIM.Errors were reported during export.Press any key to exit.
    I use this as I have found it to be more reliable.

    UUP (Unified Update Platform) Generation Project (v2.4.2_RC2) [by @RGAdguard & mkuba50]

    Some people are anti this site as the developer apparently plagiarised other developers, and give the usual "how do you know it is genuine" views.

    However, it always works and I have seen no evidence to suggest there is anything dodgy with the created isos, and it is used a lot by many people.
      My Computer

  10. CallMeSteven's Avatar
    Posts : 488
    Windows 10 Pro Dev Channel
       #109

    That worked! Created ISO quickly. Perhaps others can reply how to resolve the error (in my post above, #107) (Thanks)
      My Computer


 
Page 11 of 14 FirstFirst ... 910111213 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:36.
Find Us




Windows 10 Forums