New Windows 10 Insider Preview Fast Build 17735 - August 10 Insider

Page 4 of 8 FirstFirst ... 23456 ... LastLast
  1.    #30

    What a disaster. It seems build no 17735 is only for 64 bit PC's and not for 32 bit PC's . Even the UUP dump website does not list the 32 bit build no 17735 in its list of known builds, and my 32 bit virtual box VM failed to detect the build no 17735 when checking for updates. Will someone please clarify.
      My ComputerSystem Spec

  2. kado897's Avatar
    Posts : 25,503
    Windows 10 Home 64bit
       #31

    DEEPDKHI2 said: View Post
    What a disaster. It seems build no 17735 is only for 64 bit PC's and not for 32 bit PC's . Even the UUP dump website does not list the 32 bit build no 17735 in its list of known builds, and my 32 bit virtual box VM failed to detect the build no 17735 when checking for updates. Will someone please clarify.
    I was on 32bit in a VB VM and the whole 177xx range have been terrible at upgrading. I've had to do clean installs using UUPDump. Last build I finally gave up on 32bit and moved to 64bit for my Fast Ring VM. Even the Slow ring ISOs released by MS didn't include a 32bit ISO because of a "problem".
      My ComputerSystem Spec

  3. slicendice's Avatar
    Posts : 4,304
    Windows 10 Pro x64 v1903 Build 18362.295 (Branch: Release Preview)
       #32

    Will give this one a single try. If it fails again, I'll focus on something more productive.


    EDIT: LOL, not looking so great. "Getting things ready... 82%" with 0% CPU usage. This is horrible.
      My ComputersSystem Spec

  4.    #33

    Firing off install for both test machines. Will report back if any gotchas or issues present. So far, so good.
    --Ed--

    [PS added 20 minutes later:] Dell XPS 2720 installed just fine, but Venue Pro 11 crashed during install process. Been having stability issues when running through a remote desktop session. Retrying now directly on desktop, and seems to be working OK. Hopefully this will complete successfully.

    [PPS added 35 minutes later:]Dell XPS 2720 crashed on final reboot, reverted back to 17733. Restarting process now. Venue Pro 11 has been sitting at 99% downloaded on its retry for some time now. Looks like I'm stuck on both PCs. Not impressed with stability/utility of this latest release. May end up waiting for the next fast ring upgrade to play "catch-up." Sigh.

    [PPSS added 1:03 later:] Dell XPS 2720 did install successfully on 2nd try: just came out of OOBE into initial log-in. Total time expended just over an hour. Can't tell what's going on with the Venue Pro 11. Looks like it may be cycling in and out of "getting things ready -- preparing to install -- installing." Watching third install attempt on this machine now, without ever getting to the first reboot. At 24% installing, watching to see how it goes and where it fails now. Just cycled back to "getting things ready" again. Am terminating current install. Will reset WU run the deep clean (sagerun & sageset) commands and try again.

    [New note 1:51 later:] Dell Venue Pro 11 just got past 24% on install (now at 27%) after I ran the cleanmgr /sageset & cleanmgr /sagerun commands for deep file clean after running the WU troubleshooter. Early to claim victory, but it looks like I'm making more progress toward an actual installation. Will keep posting as things develop.

    [Final note: 3:19 later:] Took a break to go pick my son up from band practice & eat lunch. Came back to "Restart required" screen in WU. Took about 21 minutes to get from there to the first Windows login. For the Venue Pro 11, third time was the charm. Success!!
    Last edited by EdTittel; 11 Aug 2018 at 12:22.
      My ComputersSystem Spec

  5. slicendice's Avatar
    Posts : 4,304
    Windows 10 Pro x64 v1903 Build 18362.295 (Branch: Release Preview)
       #34

    This is ridiculous! Soon 4h and still only "Getting things ready - 95%". Hasn't even started downloading anything yet.

    Big thumbs down for Windows Update!
      My ComputersSystem Spec

  6. jimbo45's Avatar
    Posts : 7,652
    Windows / Linux : Centos, Ubuntu, OpenSuse
       #35

    Hi folks
    I think it's mentioned in the tutorials but a repeat here.

    If you want to make ISO's - certainly of build 17735 then you need to create the iso as per the tutorial after download has completed and before system restart. I think even after install the files might be gone after system has installed - but certainly grab it before any restart.


    @slicendice

    Quicker method I've found when updating more than 1 machine - even with different hardware -- simply image ist machine that's successful and restore with Macrium to the other machine(s).

    I had one computer that wouldn't update so I used the restore from another computer -- worked fine -- Windows on start after the restore spent a little time getting "Devices ready" (new hardware) and system booted and activated. Not sure is Ms would recommend this approach but it's by far the quickest when updating more than 1 machine --even with different hardware !!!!.

    Cheers
    jimbo
      My ComputerSystem Spec

  7. kado897's Avatar
    Posts : 25,503
    Windows 10 Home 64bit
       #36

    slicendice said: View Post
    This is ridiculous! Soon 4h and still only "Getting things ready - 95%". Hasn't even started downloading anything yet.

    Big thumbs down for Windows Update!
    It's very unpredictable. It could actually be bouncing between downloading and getting ready. I've had that happen several times and it has gone on to successfully upgrade. It seems to get to downloading 100% or even installing and then say hey I've got something missing and go back to try it again.
      My ComputerSystem Spec


  8. slicendice's Avatar
    Posts : 4,304
    Windows 10 Pro x64 v1903 Build 18362.295 (Branch: Release Preview)
       #37

    kado897 said: View Post
    It's very unpredictable. It could actually be bouncing between downloading and getting ready. I've had that happen several times and it has gone on to successfully upgrade. It seems to get to downloading 100% or even installing and then say hey I've got something missing and go back to try it again.
    Yep, very unpredictable! But my issue seems to be that the whole WU has stopped responding. Can't even get Settings UI to open up. So unstable these builds.
      My ComputersSystem Spec

  9. kado897's Avatar
    Posts : 25,503
    Windows 10 Home 64bit
       #38

    slicendice said: View Post
    Yep, very unpredictable! But my issue seems to be that the whole WU has stopped responding. Can't even get Settings UI to open up. So unstable these builds.
    Last time I had that happen I had to reboot and it started the WU again.
      My ComputerSystem Spec

  10. slicendice's Avatar
    Posts : 4,304
    Windows 10 Pro x64 v1903 Build 18362.295 (Branch: Release Preview)
       #39

    kado897 said: View Post
    Last time I had that happen I had to reboot and it started the WU again.
    I reverted my VM to 171728. Seems to run WU better...will report back...

    UPDATE: Nope, stuck at "Settings things up - 88%" for 45 minutes doing nothing. Exactly the same issue as on 17730, Settings app and WU process freeze. Reverting VM to 17723 and trying again.

    UPDATE: Alright, progress! Now I got at least an error message that some files are missing and need to re-download. That is better than doing absolutely nothing. Got the message quite fast too. Retrying!

    UPDATE: Progress! Getting constant activity now with 20-70% CPU usage. But after 1h into the install, WU wants to install something again!?! What on earth does it still need to install? It takes a lot longer too this time around. Is WU first configuring and then updating some components and once done, it finally decides to configure and install the actual upgrade?!?

    UPDATE: After 7 cycles of WU Configuring, Downloading and Installing, WU finally decided it's time to switch to offline phase by requesting a reboot. Currently at second offline stage and looking much better than all previous attempts.

    UPDATE: Final phase went without any hick-ups and now on build 17735. Pfeeewh!!!
    Last edited by slicendice; 11 Aug 2018 at 13:18.
      My ComputersSystem Spec


 
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Related Threads
UPDATE 8/16: New Windows 10 Insider Preview Skip Ahead Build 18219 - August 16 Source: Announcing Windows 10 Insider Preview Build 18214 - Windows Experience Blog 1027963469163720704 1027965304557600768
UPDATE 8/10: New Windows 10 Insider Preview Fast Build 17735 - August 10 Source: Announcing Windows 10 Insider Preview Build 17733 - Windows Experience Blog 1027238736835182592 1027238755441098752
UPDATE 8/8: New Windows 10 Insider Preview Fast Build 17733 - August 8 Insider - Windows 10 Forums Source: Announcing Windows 10 Insider Preview Build 17730 - Windows Experience Blog 1025487366075510784 1025487380667482112
Source: Insider release notes for Office 2016 for Windows desktop - Office Support See also: Update history for Office Insider for Windows desktop - Office Support Insider Fast - Windows Release Notes - Microsoft Community ...
UPDATE 3/2: Announcing Windows 10 Insider Preview Fast Build 17112 - Mar. 2 Insider - Windows 10 Forums 968546781628805120 Source: Announcing Windows 10 Insider Preview Build 17110 for Fast - Windows Experience Blog
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:56.
Find Us