Announcing Windows 10 Insider Preview Slow Build 17074.1002 - Jan. 11 Insider

Page 43 of 64 FirstFirst ... 33414243444553 ... LastLast

  1. Posts : 80
    Windows 10 Anniversary update RTM
       #420

    is sets in this build?
      My Computer


  2. Posts : 626
    Latest Preview Build
       #421

    Brink said:
    It updates to build 17004.1002 (new) vs 17004.1000 (old), but basically just a patch for this release.

    ----------------------------------------------------------------------------
    UPDATE 1/18: Today we have released Windows 10 Insider Preview Build 17074.1002 to Windows Insiders in the Fast ring. This build is the same as the version of Build 17074 released last week with 2 additional fixes. We have fixed the issue causing AMD PCs to become unbootable – which means we have removed the block for AMD PCs we put in place last week. And we also fixed the issue causing certain devices to hang on the boot screen after upgrading if virtualization is enabled in the BIOS.
    Almost tempted to put the old Intel DX58SO back together and try one last time with these new fixes :)
      My Computer


  3. Posts : 6
    Windows 10 Pro Insider Build 17063
       #422

    AndreTen said:
    Check if your network is set to Public and switch it to Private.
    Build didnt change it so it stayed private as always, I srsly failed to find what this build change to cause the issue, I even checked the DHCP and DNS client windows services whether they were working, but I already knew it since the net config was correct, but just for the heck of it checked and obviously the were.
    Last edited by geisenhorn; 19 Jan 2018 at 03:57. Reason: typo
      My Computer


  4. Posts : 4,666
    Windows 10 Pro x64 21H1 Build 19043.1151 (Branch: Release Preview)
       #423

    geisenhorn said:
    Build didnt change it so it stayed private as always, I srsly failed to find what this build change to cause the issue, I even checked the DHCP and DNS client windows services whether they were working, but I already knew it since the net config was correct, but just for the heck of it checked and obviously the were.
    Have you tried to completely disable IPV6 stack in both your router and in Windows?
      My Computers


  5. Posts : 26,929
    Windows 10 (Pro and Insider Pro)
       #424

    geisenhorn said:
    Build didnt change it so it stayed private as always, I srsly failed to find what this build change to cause the issue, I even checked the DHCP and DNS client windows services whether they were working, but I already knew it since the net config was correct, but just for the heck of it checked and obviously the were.
    slicendice said:
    Have you tried to completely disable IPV6 stack in both your router and in Windows?
    And disable Chromebox or Chromecast if you have one in network ...
      My Computers


  6. Posts : 19,207
    W11+W11 Developer Insider + Linux
       #425

    Nice build, that's all I can say.
      My Computers


  7. Posts : 6
    Windows 10 Pro Insider Build 17063
       #426

    slicendice said:
    Have you tried to completely disable IPV6 stack in both your router and in Windows?
    On the router it was disabled by default, so I actually tried enabling it with no result, but I didnt try it as You suggest, the other way around, i.e. disabled on both devices, so who knows, maybe it could be the solutions, but not sure if worth reupgrading just to check it ^^.
    Just gonna stay with the current, no sound in Firefox build.
      My Computer


  8. Posts : 6
    Windows 10 Pro Insider Build 17063
       #427

    AndreTen said:
    And disable Chromebox or Chromecast if you have one in network ...
    Just few hours before upgrading to 170704 I replugged and configured the Chromecast after some weeks xD.
    So now there are two possible casuses, althouth while Chromecast? I am aware of the recent patched issue with the mDNS flood after long hibernation, but it coudnt be it since ALL other devices had zero problems, and it simply woudnt be in any way connected to this build, since after downgrade to 17063 DNS was insta working correctly.
      My Computer


  9. Posts : 5,833
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #428

    Good morning/afternoon/evening, fellow Insiders.

    Booted up to a full Start screen is a good sign to me. Edge is kind of iffy at first, but seems to run smoothly after awhile. Had it freeze on me. Closed it out via TM, reopened, and all is well after that so far. No other problems that I can see. Network remained private.

    @CountMike > No activation problem this time?

    squaleca said:
    is sets in this build?
    Don't know, but will be interesting to see. Mine is still there.
      My Computers


  10. Posts : 19,207
    W11+W11 Developer Insider + Linux
       #429

    Tony K said:
    Good morning/afternoon/evening, fellow Insiders.

    Booted up to a full Start screen is a good sign to me. Edge is kind of iffy at first, but seems to run smoothly after awhile. Had it freeze on me. Closed it out via TM, reopened, and all is well after that so far. No other problems that I can see. Network remained private.
    @CountMike > No activation problem this time?



    Don't know, but will be interesting to see. Mine is still there.
    Actually it stopped two days ago, all by itself.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:04.
Find Us




Windows 10 Forums