Announcing Windows 10 Insider Preview Slow Build 17074.1002 - Jan. 11 Insider

Page 11 of 64 FirstFirst ... 9101112132161 ... LastLast

  1. Posts : 5,833
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #100

    My Defender icon appears, however, it had the on it. It was the same temp files location problem some of us had last build. This time I ran wsreset command first, then the troubleshooter. All's fine now.


    Attachment 172208

    Attachment 172210

    Attachment 172211
      My Computers


  2. Posts : 61,465
    64-bit Windows 11 Pro for Workstations
    Thread Starter
       #101

    Update: Dona Sarkar on Twitter:

    #WindowsInsiders: if any of you have MORE than one machine on Fast Ring and yesterday's build is NOT being offered on all of them, please respond here. We're collecting data!
      My Computers


  3. Posts : 486
    Windows 10x64 17713
       #102

    Same result as the previous build- freezes on boot and requires hard restart twice to rollback to previous version. Took a clean install last time and guess I'll try that again if I want to upgrade.
      My Computer


  4. Posts : 1,375
    W10 21H2 19044.1387
       #103

    I showed this "problem" before in a graphical representation of my upload speed when I tested EDGE & FF. If you notice that FF gets right after it from the beginning (top speed) and maintains it, while EDGE slowly ramps up to the final speed. FF on top, Edge on bottom. With all the improvements to EDGE this build, just checking to see if the same oddity exists. Just an observation.
    Attached Thumbnails Attached Thumbnails Announcing Windows 10 Insider Preview Slow Build 17074.1002 - Jan. 11-upload-ff.jpg   Announcing Windows 10 Insider Preview Slow Build 17074.1002 - Jan. 11-upload-edge.jpg  
      My Computers


  5. Posts : 2,663
    Windows 11 21H2 (22000.593)
       #104

    Can anyone tested to see if the clipboard copies information from a web page and then refuses to copy anything else?

    I've had it happen twice, once last night and once again today...

    I think my machine may be awaiting a reboot, so I will try that - but this is a head scratcher for me - posting multiple links in a thread here, copying them one at a time (from different web sites) and I kept getting the same link. OK, so I copied the first one and pasted into Notepad - then copied the second one - and it pasted the first one again into Notepad....

    I finally got it done, but it was exasperating, to say the least....
      My Computers


  6. Posts : 1,174
    Windows 1.00 to Windows 11 Pro 64-bit Build 22000.194
       #105

    To cyberufus I had the same problem. Disabling virtualisation in uefi solved the problem
      My Computer


  7. Posts : 1,102
    Windows 10 Pro x64-bit Build Latest
       #106

    Yesterday all of my machines upgraded without a single problem but interestingly 3 of them had no "Watermark" or "Expiration Date"!

    But it did showed up this morning.
      My Computer


  8. Posts : 5,833
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #107

    Brink said:
    Update:
    Thanks, Shawn. Another interesting problem, eh? Happily both mine updated. :)

    johngalt said:
    Can anyone tested to see if the clipboard copies information from a web page and then refuses to copy anything else?

    I've had it happen twice, once last night and once again today...

    I think my machine may be awaiting a reboot, so I will try that - but this is a head scratcher for me - posting multiple links in a thread here, copying them one at a time (from different web sites) and I kept getting the same link. OK, so I copied the first one and pasted into Notepad - then copied the second one - and it pasted the first one again into Notepad....

    I finally got it done, but it was exasperating, to say the least....
    Clipboard works ok here, John. In fact, I learned something new. Never knew if an item is highlighted in System Information (which I know has been around for eons) that Ctrl/C works to copy it to the clipboard.
      My Computers


  9. Posts : 2,154
    WINDOWS 10 Pro x64 build 19042.685
       #108

    johngalt said:
    Can you explain the issue? I'm not seeing it (and I do need my coffee, so that might be a factor).
    The text on the button labels is black and it is supposed to be white, but I found the culprit of that bug and now the text is white:
      My Computer


  10. Posts : 26,929
    Windows 10 (Pro and Insider Pro)
       #109

    CountMike said:
    Yes, tried with generic key (pro) but it gets rejected. When entering original W7 from which it was upgraded from, dialog just closes down with no comment whatsoever. It's not happening on the other machine which has more complicated history. That one started as W7 gifted to a political (opposition) party by MS which I did some work for and they gave me disk for it. That one I upgraded to W8/8.1 and than to W10 but after getting it activated I did straight W7 to W10 upgrade.
    For this one, its store bought W7 disk although for somewhat reduced price because by that time W7 sales were vanning end they were on sale for about 50 bucks less (I'm never the one to miss a bargoon).
    Maybe it doesn't offer Activation Assistant because it actually didn't expire (nor it should apart from it being insider version). Maybe next build will fix it but for now it's annoying because it stops anything I'm doing until I click on it, and it happens several (2 - 3) times a day. Other than that it's not a bother.
    There's one thing that I realized happening from last build, Internet (Ethernet connection) doesn't work until 10- 20 seconds after desktop is up and it's set to sign in automatically.
    @CountMike from Announcement - could help:

    For Insiders who reported that Windows needs activation after upgrading to Build 17063, this build includes the fix that caused the issue however you will need to use the Activation Troubleshooter to get your activation back into a good state once you’re on this build.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:55.
Find Us




Windows 10 Forums