Announcing Windows 10 Insider Preview Slow Build 17074.1002 - Jan. 11 Insider

Page 10 of 64 FirstFirst ... 891011122060 ... LastLast

  1. Posts : 91
    Windows 10 Insider Preview
       #90

    been dying for a new build so i can test it and enjoy all the goodies but same crash bug i had in 17063 seems like they didn't get my feedback after all, back to 16299....
      My Computer


  2. Posts : 1,261
    Windows 11 (22581.100)
       #91

    Kari said:
    Did you try upgrading from ISO? Works quite often also when WU upgrade fails.
    Thanks Kari, I haven't, I'll give it a shot.
      My Computers


  3. Posts : 5,833
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #92

    One thing about a late night build updates is many the posts to catch up on. You Europeans gab a lot.

    LEOPEVA64 said:
    There is a bug when choosing to use small buttons in the taskbar:
    All fine here, Leo. I can toggle between the two.

    CountMike said:
    "Your license will expire soon" problem is still there and thare's no Troubleshoot in Activation panel where it should be:
    Maybe because I do have a digital license ?
    Otherwise everything works fine.
    I’m activated, so no Troubleshoot option here. Hope you get this worked out.

    fjk61011 said:
    I let it "percolate" over night and awoke to the PC stopped at a black screen with the Windows logo.

    Eventually got it to revert to '63.

    Luckily all the files were there to make an ISO and USB drive.

    Clean installed. Up an running now.
    I love a success story. :)

    AndreTen said:
    Updated in the morning. All went fine, at start some app didn't show right, Edge was unresponsive, Mail wouldn't start....

    Restart and some time given, and system recovered itself Maybe it's time for me to make a clean install ...
    Mine was flaky at first until a few reboots, then it seemed to calm down, however, the upload pic here didn’t work work at first, then Edge tabs froze on me. Log out/close/reopened did the trick.

    CountMike said:
    Firefox sound WORKING !!!!
    Sound panel in Settings has great new options but looks like it's not recognizing desktop programs. only for APPs.
    And Win32 programs never will, for I believe the option has to be written in the app. e.g. Just as with Sets option. Not a developer, nor a coder, but I believe it’s the difference of the APIs. UWP/Store apps comingle (for lack of a better word) with each other. The Settings app is a UWP/Store app, therefore it comingles with other apps.

    AndreTen said:
    Can't persuade Windows defender to show its icon in Taskbar… Anybody else?
    No, but mine had the warning triangle again. More on that in another post.

    AndreTen said:
    Is this new setting in apps: Repair, or I missed it before? Edit, looks like it's only there for Edge...
    Thanks for pointing this out, Andre. Not sure if it was there before, but good to know.

    Kari said:
    Anyone else experiencing this:

    Office 2016, a subscription product belonging to my O365 subscription. After the upgrade now, I was met with this:
    Annoying!
    I bet it’s annoying, Kari. Nothing like that here, however, I have O365 Home. Not sure if that would make a difference.

    hawkman said:
    time to get rid my Windows.old folders got >> 6 << now

    Roy
    Intentionally left and collected 4 or 5 empty .old folders a few builds back, but eventually Storage Sense deleted all of them. Wanted to keep the bug there for to hopefully see in telemetry.

    gasseratef said:
    been dying for a new build so i can test it and enjoy all the goodies but same crash bug i had in 17063 seems like they didn't get my feedback after all, back to 16299....
    Which bug was that?
      My Computers


  4. Posts : 2,663
    Windows 11 21H2 (22000.593)
       #93

    LEOPEVA64 said:
    There is a bug when choosing to use small buttons in the taskbar:
    Can you explain the issue? I'm not seeing it (and I do need my coffee, so that might be a factor)

    CountMike said:
    "Your license will expire soon" problem is still there and thare's no Troubleshoot in Activation panel where it should be:
    Attachment 172158
    Maybe because I do have a digital license ?
    Otherwise everything works fine.
    No, I have 17 digital licenses associated with my Micro$oft account - 2 physical machines and 15 VMs.

    kado897 said:
    As I suspected the issue is the VirtualBox WDDM driver. I disabled it and tried again and it upgraded with no issues. I am now reduced to a 4:3 world. I'll have a play after I have it all backed up.
    Ooooh, yummy glad you got that figured out - but sucky that it is happening in the first place.

    fjk61011 said:
    I let it "percolate" over night and awoke to the PC stopped at a black screen with the Windows logo.

    Eventually got it to revert to '63.

    Luckily all the files were there to make an ISO and USB drive.

    Clean installed. Up an running now.
    Sometimes it is best to start anew. Although, I've also recently learned that things go more smoothly for me if I clean install the latest release and then use WU to get back on latest IP builds. But, for a lot of users out there like you, sometimes clean installing directly is your only option.

    Fabler2 said:
    Defender's 'action recommended' flag showing and got this,

    Attachment 172163

    Set Malwarebytes to ' never register' and all green. The link in Defender's Virus and threat protection to open MBAM didn't work and the warning flag still up.

    Tried to post this originally in Edge but couldn't upload the image file for some reason.

    On a reboot Defender's icon disappeared as described in 'known issues'.
    I leave MB 3 to do its thing as the 'default' AV, the only thing I do is set exclusions in each for the other. Haven't had a problem thus far.

    f14tomcat said:
    Success! Kinda almost..

    Up late do the update. Saw the workaround for the problem I had last build with it hanging at last boot before coming back, then rollback was only option. Have to disable "virtualization" in the BIOS, then it's all fat and happy! It's in the known issues, but not real clear and buried in there. Nasty unwelcome side effect...without virtualization enabled in BIOS, VMware gets rather sick. So I have to toggle the setting if I want to use VMware. And have to leave it off in BIOS while using Insider or it will hang on boot every time, not just the update issue, every boot. Seems to be the only downside I've found. So far....
    Ouch. Yeah, I posted that a page back or so - was very surprised that that was a factor - thankfully, mine is on and the update still took.

    AndreTen said:
    Is this new setting in apps: Repair, or I missed it before? Edit, looks like it's only there for Edge...
    Attachment 172176
    Nope. I saw that last night (and even tried to use it) on a machine that is running FCU - been there a while, but you only get those options on the apps that come preinstalled with WinX.
    Last edited by johngalt; 12 Jan 2018 at 10:04.
      My Computers


  5. Posts : 2,491
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #94

    One VMware VM (nested in an virtual ESXi Server) is completed
    Another VMware VM is at 53% working on update after I successfully created an ISO
    One Virtualbox VM is being created using that ISO. The original VB VM can be updated when I boot Windows 17063 from the SSD.
    Quite successfully so far.
      My Computers


  6. Posts : 46,448
    Windows 10 Home 64bit 21H1 and insider builds
       #95

    martyfelker said:
    One VMware VM (nested in an virtual ESXi Server) is completed
    Another VMware VM is at 53% working on update after I successfully created an ISO
    One Virtualbox VM is being created using that ISO. The original VB VM can be updated when I boot Windows 17063 from the SSD.
    Quite successfully so far.
    Are you getting video driver problems with your VB installs too Marty?
      My Computer


  7. Posts : 3,245
    Windows 10 and windows insider
       #96

    AndreTen said:
    Can't persuade Windows defender to show its icon in Taskbar… Anybody else?
    Mentioned in problems list
      My Computer


  8. Posts : 3,080
    W10 Pro + W10 Preview
       #97

    AndreTen said:
    Can't persuade Windows defender to show its icon in Taskbar… Anybody else?
    No problem here...
    Attached Thumbnails Attached Thumbnails Announcing Windows 10 Insider Preview Slow Build 17074.1002 - Jan. 11-task.jpg  
      My Computers


  9. Posts : 26,929
    Windows 10 (Pro and Insider Pro)
       #98

    magilla said:
    Mentioned in problems list
    Thanks. Yeah, once I don't go trough that list,...
      My Computers


  10. Posts : 91
    Windows 10 Insider Preview
       #99

    Tony K said:
    Which bug was that?
    Crashing of Atlantica, an online game.
    Provided a feedback with a short video showing the crash right after 17063 came out and was so hopeful that it would be fixed by now but no luck
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:07.
Find Us




Windows 10 Forums