Windows 10: Announcing Windows 10 Insider Preview Build 17074.1002 for PC - Slow Insider

Page 5 of 64 FirstFirst ... 345671555 ... LastLast

  1. Posts : 1,271
    WinX Pro x64 IP current
       11 Jan 2018 #41

    Tony K said: View Post
    Had to work a little for this one. UUPtoISO didn't take the first time. Got 'er done on the second attempt. On the Acer now while the ASUS is updating. I'll give this inch worm a go.

    Edit: Acer already downloading. Not wasting time.
    Good luck!

    All told it took less than an hour for me from when I first checked to when it was done - and that was with a 15 minute period between when it was ready to reboot and when I actually started making the .ISO (I was having my dinner, apparently after seeming to have paused at 95%, it finishes literally moments after I left to grab a bite to eat lol...)

    So, all told ... what, 45, 50 minutes? Kinda slick for this 'ancient' machine.
      My ComputersSystem Spec


  2. Posts : 2,599
    64-bit Win10 Pro Insider Build 17604
       11 Jan 2018 #42

    - all downloaded here..
    - testing commencing..
      My ComputersSystem Spec


  3. Posts : 2,599
    64-bit Win10 Pro Insider Build 17604
       11 Jan 2018 #43

    JackFoley said: View Post
    And nothing was solved regarding Logitech Webcams and audio cards. Still not working.
    Logitech C920 running OK here..
    - what's giving you the problem?
      My ComputersSystem Spec

  4.    11 Jan 2018 #44

    I used UUPDump instead of Widows Update. Not counting the download and making the ISO which was very quick the whole process took 48 minutes after I hit setup. Definitely much faster than when I used Windows Update.
      My ComputerSystem Spec


  5. Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       11 Jan 2018 #45

    johngalt said: View Post
    Good luck!

    All told it took less than an hour for me from when I first checked to when it was done - and that was with a 15 minute period between when it was ready to reboot and when I actually started making the .ISO (I was having my dinner, apparently after seeming to have paused at 95%, it finishes literally moments after I left to grab a bite to eat lol...)

    So, all told ... what, 45, 50 minutes? Kinda slick for this 'ancient' machine.
    सम्मान प्रणाम and धन्यवाद

    Success on the ASUS, although I opened to a Start screen of unfilled tiles like I had as in 17046. Rebooted which fixed it. True test with that will be upon cold boot. After rebooting I had 2 to 3 duplicate tiles. Two Excels, two Outlooks, and three WhatsApp. Weird in that when I unpinned one the other would disappear. IOW the correct tile stayed.

    Lost track of time, but roughly a little under an hour on the ASUS. Snail Acer is now at 60% downloading.


    Click image for larger version. 

Name:	Start Duplicate.PNG 
Views:	99 
Size:	134.2 KB 
ID:	172112
      My ComputersSystem Spec


  6. Posts : 1,363
    Windows 10 and windows insider
       11 Jan 2018 #46

    Wow. My update start to finish took 3 hours - including iso. On Intel machine, finished in about one hour, but main machine, a Ryzen, and a second AMD Computer took 3 hours. My old laptop finished in about 3 hours also. Don’t know why so slow this time—internet Connection was 60 + mbps. Have lots of tiles which are unlabeled. Will play with computers tomorrow- too tired tonight.
      My ComputerSystem Spec


  7. Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       12 Jan 2018 #47

    Acer has been stuck at "Awaiting install" with high disk/CPU activity for the past 20 minutes or so. That's a first.

    ASUS has perfect Start screen upon cold boot.
      My ComputersSystem Spec


  8. Posts : 89
    latest Win10 Insider build
       12 Jan 2018 #48

    Well, when I saw this thread, I clicked on WU, and found that 89% of 17074 had already downloaded. However, when the time came and I clicked on restart, it failed to load. So I clicked for it to update again, and now it's at 70%. We'll see if it still has problems on the second run, or if it pushes on through.
      My ComputerSystem Spec


  9. Posts : 499
    WINDOWS 10 Pro x64 builds 17101.1000, 17604.1000, 16299.248
       12 Jan 2018 #49

    Display adapter properties doesn't appear in this build:
    Click image for larger version. 

Name:	hui.jpg 
Views:	4 
Size:	29.4 KB 
ID:	172117
    At least in my case.
      My ComputerSystem Spec


  10. Posts : 1,271
    WinX Pro x64 IP current
       12 Jan 2018 #50

    Tony K said: View Post
    सम्मान प्रणाम and धन्यवाद <--- Impressive!

    Success on the ASUS, although I opened to a Start screen of unfilled tiles like I had as in 17046. Rebooted which fixed it. True test with that will be upon cold boot. After rebooting I had 2 to 3 duplicate tiles. Two Excels, two Outlooks, and three WhatsApp. Weird in that when I unpinned one the other would disappear. IOW the correct tile stayed.

    Lost track of time, but roughly a little under an hour on the ASUS. Snail Acer is now at 60% downloading.


    Click image for larger version. 

Name:	Start Duplicate.PNG 
Views:	99 
Size:	134.2 KB 
ID:	172112
    I had no idea anyone else here even knew Hindi lol....

    magilla said: View Post
    Wow. My update start to finish took 3 hours - including iso. On Intel machine, finished in about one hour, but main machine, a Ryzen, and a second AMD Computer took 3 hours. My old laptop finished in about 3 hours also. Don’t know why so slow this time—internet Connection was 60 + mbps. Have lots of tiles which are unlabeled. Will play with computers tomorrow- too tired tonight.
    Odd indeed.....I wonder if newer machines are getting patched while us older ones are being left out in the cold?

    Tony K said: View Post
    Acer has been stuck at "Awaiting install" with high disk/CPU activity for the past 20 minutes or so. That's a first.

    ASUS has perfect Start screen upon cold boot.
    Lol - I hate those "Well, let's reboot it and see what happens, and if it happens again, reboot it again to make sure before we panic" moments....specifically because 99 times out of 100 it fixes itself after that fateful second reboot....

    smactilactus said: View Post
    Well, when I saw this thread, I clicked on WU, and found that 89% of 17074 had already downloaded. However, when the time came and I clicked on restart, it failed to load. So I clicked for it to update again, and now it's at 70%. We'll see if it still has problems on the second run, or if it pushes on through.
    Good luck!
      My ComputersSystem Spec


 
Page 5 of 64 FirstFirst ... 345671555 ... LastLast

Related Threads
Hi, I am in the slow ring, an the latest update failed after the second restart and windows installation rolls back to previous insider build. The symptoms are very similar to what's described here...
Source: Announcing Windows Server Insider Preview Build 17074 - Windows Experience Blog 953332203680710656 This is a prototype "dashboard" for Windows Insiders to quickly identify the latest Insider Preview releases for PC, Server, IoT, and...
UPDATE 10/4: Announcing Windows 10 Insider Preview Fast+Slow Build 16299.15 for PC Insider - Windows 10 Forums UPDATE 9/28: Announcing Windows 10 Insider Preview Slow+Fast Build 16299 for PC Insider - Windows 10 Forums 912785209581555712...
UPDATE 10/4: Announcing Windows 10 Insider Preview Fast+Slow Build 16299.15 for PC Insider - Windows 10 Forums UPDATE 10/2: Announcing Windows 10 Insider Preview Fast Build 16299.15 for PC Insider - Windows 10 Forums 913556690376773632...
UPDATE 9/26: Insider Announcing Windows 10 Insider Preview Slow Build 16296 for PC - Windows 10 Forums 911319835648204800 910247567849426945 Source: Announcing Windows 10 Insider Preview Build 16291 for PC - Windows Experience Blog
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:49.
Find Us