Windows 10: oracle virtual box won't show 64 bit options

  1.    20 Jul 2017 #1

    oracle virtual box won't show 64 bit options


    Hi, I tried creating a kali linux 64-bit on my virtualbox, but it won't let me pick 64-bit options, only 32-bit and what I downloaded is 64 bit...

    I was told to shut down the hyper-v in windows features but turns out it was already off... any ideas??

    thanks!
      My ComputerSystem Spec

  2.    20 Jul 2017 #2

    Hey avnaf,
    Assuming your CPU has 64bit capability and support for virtualization technologies. Check your BIOS to see if Virtualization Technology is enabled.

    Note: Take a look at your manufactures/motherboards manual for details.
      My ComputersSystem Spec

  3.    20 Jul 2017 #3

    Hi, this is my system info



    I tried Click image for larger version. 

Name:	image.png 
Views:	10 
Size:	148.4 KB 
ID:	144840checking in my BIOS, but couldn't find "virtualization".. Also I think I had had the option to use 64 bit a while ago...
      My ComputerSystem Spec

  4.    20 Jul 2017 #4

    BIOS option for virtualization may be called "VT-x" probably under advanced section/CPU configuration section.

    If there is a VT-d turn that on as well. Your I5-6600 supports both so should be there somewhere - similar to this perhaps intel core i7 - How to enable hardware virtualization on Asus motherboard - Super User
      My ComputerSystem Spec

  5.    21 Jul 2017 #5

    Found it!!
    Thanks a lot!

    My BIOS option was called intel virtualization something and it was under "advanced/cpu configurations" or something like that
      My ComputerSystem Spec

  6.    21 Jul 2017 #6

      My ComputerSystem Spec


 

Related Threads
Add or Remove Desktop Background "Slide show" from Power Options in Windows 10 The Slide show setting under "Desktop background settings" in Power Options allows users to specify when they want the desktop background slide show to be...
14342: Insider Ring Options Show "Disabled" Source: http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_update/14342-insider-ring-options-show-disabled/9dcc0621-597e-423e-847e-05bf6754452f?tm=1464386575518&auth=1
I havenít used a Windows PC in years but think Iím about to switch back because of Appleís draconian control over hard disk and RAM upgrades on computers with Retina displays. I love the Macís interface and I hate to go back to Windows, but...
Hi, I have a problem since i updated to November 15 (threshold 2) update, i can't edit virtual memory values because the window does'nt fit properly under its content, I take a screenshot to show the problem: http://i.imgur.com/L1BGnaZ.jpg ...
Read more: http://www.neowin.net/news/leaked-screenshots-of-windows-10-for-phones-show-new-contact-and-messaging-options
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:44.
Find Us