Windows 10: Windows 10 VirtualBox Shared Folders Oddity


  1. Posts : 13
    Windows 10 8.1.1 7
       21 Jul 2015 #1

    Windows 10 VirtualBox Shared Folders Oddity


    I'm running VBox 5.0 on Windows 8.1 and have created VMs for Windows 7 and Windows 10 release 10240. In both VMs I have installed Visual Basic 6 (VB6).

    Everything is working fine except for one strange difference. When running the Windows 7 VM, I can double-click a VB6 project file located on a shared folder and the project will be successfully opened in VB6. However, when I attempt to do the same from the Windows 10 VM, a "Path not found" error is generated.

    Any thoughts, ideas, suggestions?

    AlexB
      My ComputerSystem Spec

  2.    10 Aug 2015 #2

    Check the post at https://www.tenforums.com/newreply.ph...reply&p=330519 and see if it helps.
      My ComputerSystem Spec


  3. Posts : 13
    Windows 10 8.1.1 7
    Thread Starter
       10 Aug 2015 #3

    Thank you for trying to help but recent changes to my system have made the problem disappear for me. I upgraded my main OS from Windows 8.1 to 10, so that I no longer require to run the Win 10 TP under VirtualBox.

    AlexB
      My ComputerSystem Spec


 

Related Threads
How to Install Windows 10 as Virtual Machine in VirtualBox VirtualBox is a cross-platform virtualization application. What does that mean? For one thing, it installs on your existing Intel or AMD-based computers, whether they are running...
Action Center Icon Oddity in General Support
This is not a problem as much as a curiosity. After opening the Action Center on either of my two screens the icon remains as though it is pinned on my second taskbar. It will sit there quite happily allowing me to open or close the Action Center...
Installed-updated successfully latest 9860 build,but am unable to assign shared folders. Happened to anyone else,a workaround maybe?
NewsGroupsRT oddity w/W10 in Software and Apps
After I installed W10, all my apps worked fine with the exception of a very irritating glitch with NewsgroupsRT. When replying to a message and the line auto-wraps, the cursor goes to the top of the message instead of after the last character...
Seems once you've connected a Network drive to W10 you can't get rid of it again -- I've done the checks to ensure that it isn't set to re-connect at logon. Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:45.
Find Us