Windows 10: VM Vare Player not working Solved

  1.    03 Jun 2017 #1

    VM Vare Player not working


    Actually player itself works but will not run any OS in it.
    Click image for larger version. 

Name:	image.png 
Views:	31 
Size:	10.1 KB 
ID:	137777
      My ComputersSystem Spec

  2.    03 Jun 2017 #2

    Have you simply tried uninstalling and reinstalling latest version?
      My ComputerSystem Spec

  3.    03 Jun 2017 #3

    cereberus said: View Post
    Have you simply tried uninstalling and reinstalling latest version?
    Yes of course I did. Downloaded very last version too. Now I don't know if it's due to this build or new HW.
      My ComputersSystem Spec

  4.    03 Jun 2017 #4

    CountMike said: View Post
    Yes of course I did. Downloaded very last version too. Now I don't know if it's due to this build or new HW.
    Hard to say - only thing I can suggest is to create a virtual hard drive and clean install 1703 in it and see if that works, then try 1511 etc., trying older version of vmware etc. But hey - you are an expert so I am teling you to suck eggs. Maybe our resident vmware expert @jimbo could shed some light?
      My ComputerSystem Spec

  5.    03 Jun 2017 #5

    Ok, so very stupid happened. actually two of them. As it wouldn't work initially I turned on Hyper-V and Hypervisor and as it still wouldn't work I forgot about it. Than I thought that CPU virtualization wasn't enabled. Looked and looked thru BIOS (stupid UEFI) and couldn't find setting. At the end, just like any full blooded male person I resorted to humiliation and looked in the MB manual at last. That's where I found that they called it very (un)imaginative name "AVX" (without any explanation). It should have been enabled by default (as per manual) but it wasn't. I enabled it and than it wouldn't work until Hiper-V Hpervisor was turned. off but now VM works as advertised.
    Last edited by CountMike; 03 Jun 2017 at 12:57.
      My ComputersSystem Spec

  6.    04 Jun 2017 #6

    CountMike said: View Post
    Ok, so very stupid happened. actually two of them. As it wouldn't work initially I turned on Hyper-V and Hypervisor and as it still wouldn't work I forgot about it. Than I thought that CPU virtualization wasn't enabled. Looked and looked thru BIOS (stupid UEFI) and couldn't find setting. At the end, just like any full blooded male person I resorted to humiliation and looked in the MB manual at last. That's where I found that they called it very (un)imaginative name "AVX" (without any explanation). It should have been enabled by default (as per manual) but it wasn't. I enabled it and than it wouldn't work until Hiper-V Hpervisor was turned. off but now VM works as advertised.
    This thread from our sister site may be useful so you can use hyper-v or vmware.

    Solved Hyper V and VMWare on the same machine


    Out of interest, why are you using VMware over Hyper-V. Hyper-V does have one annoying restriction in that you cannot get sound in basic mode.
      My ComputerSystem Spec

  7.    04 Jun 2017 #7

    cereberus said: View Post
    This thread from our sister site may be useful so you can use hyper-v or vmware.

    Solved Hyper V and VMWare on the same machine


    Out of interest, why are you using VMware over Hyper-V. Hyper-V does have one annoying restriction in that you cannot get sound in basic mode.
    I'm used to it.
      My ComputersSystem Spec


 

Related Threads
A few days ago there was an automatic update to my Windows 10 operating system. After the update when I put a DVD into the multimedia optical drive, all I get is the message, "Insert a DVD into the drive." I've tried several DVD's but none work. ...
I finally updated my laptop to Win10 and I'm having troubles with Media Player. No matter what media file type (.mp3, .mp4, .wmv, etc.) from whatever location (local drive, across home network, thumb drive), WMP won't play it. All I get is that...
DVD Player not working in Drivers and Hardware
Just like everyone else when I updated to Windows 10 I experienced my DVD player not working. - When I try to eject by right clicking nothing happens then i get "an error occurred with dvd/cd rom" message -Shows up on my Device Manager, under...
I recently updated to windows 10. Windows Media Player lists the song titles of my music library in white on white now.. If I select my Line 6 UX1 toneport as the default player, it will not play any files. Rather it will put a red x by the...
video player no longer working in General Support
I am not able to watch any YouTube videos or videos on other sites. Sound is good but screen is a wavey green colour. This wasn't an issue before I upgraded to Windows 10. Any suggestions would be very helpful.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:14.
Find Us