Been having issues trying to run an Android emulator (Bluestacks, Nox, Memu amongst others) with them all giving a BSOD. I was puzzled because I found if I did a clean install it worked ok.

Finally, it dawned on me that it might be related to Hyper-V being active.

It is well known that you cannot run VMWARE or VIRTUALBOX when Hyper-V is installed and active.

The workaround is to create a second boot entry for Windows 10 (same installation) where Hyper-V is turned off i.e.

C:\>bcdedit /copy {current} /d "No Hyper-V"
The entry was successfully copied to {ff-23-113-824e-5c5144ea}.

C:\>bcdedit /set {ff-23-113-824e-5c5144ea} hypervisorlaunchtype off
The operation completed successfully.

Then you can boot accordingly and run VMWARE or VIRTUALBOX.

So I created a boot entry like above even though I am not using VMWARE or VIRTUALBOX, booted accordingly, and then tried running an android emulator (Bluestacks) and it worked!

OK - I cannot run hyper-v and the android emulator at the same time but no big deal.