VMWare fails in Insider 16176


  1. Posts : 56,100
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #1

    VMWare fails in Insider 16176


    VMWare has been working perfectly all thru the Insider program (maybe an overstatement), until now. Updated Insider 16170 to 16176 and VMware fails on every VM with this error.

    VMWare fails in Insider 16176-2017-04-15_18h23_19.png

    Worked flawlessly 16170 and before for a very long time. Works in CU, also.

    I've uninstalled thoroughly (Revo) and re-installed 12.5.5-5234757 3 times. Even tried earlier rev 12.5.2. Baffling! Nothing on the net anywhere.

    I've restored Win 10 Insider (MR Image) of 16170 and upgraded again to 16176. No help.

    Any clues? (Do not want to change 3rd party Virtual software, and I'm already running Hyper-V in another OS)

    Thanks, TC......
      My Computers


  2. Posts : 11,203
    Windows / Linux : Arch Linux
       #2

    Hi there

    Have you upgraded to latest version of VMWARE (12.5.5)

    I think also you need ADMIN privilege to start VM now in Insider -- a bit bonkers IMO but there we are --also ensure the vm files e.g vmdk, vmx etc are acessible and readable to whoever is running / starting the GUEST OS'es.

    Other than that I can't say what the problem is --vmware has been running on my machines for YEARS (both with LINUX and Windows HOSTS) without any serious problems other than sometimes I have to swap Bridged networking for NAT and then later back again.

    Cheers
    jimbo
      My Computer


  3. Posts : 56,100
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
    Thread Starter
       #3

    jimbo45 said:
    Hi there

    Have you upgraded to latest version of VMWARE (12.5.5)

    I think also you need ADMIN privilege to start VM now in Insider -- a bit bonkers IMO but there we are --also ensure the vm files e.g vmdk, vmx etc are acessible and readable to whoever is running / starting the GUEST OS'es.

    Other than that I can't say what the problem is --vmware has been running on my machines for YEARS (both with LINUX and Windows HOSTS) without any serious problems other than sometimes I have to swap Bridged networking for NAT and then later back again.

    Cheers
    jimbo
    Thanks for the reply, Jimbo...

    Yes, I have the latest, as stated in my post. 2 days of fighting with, including 3 clean installs. I'm beginning to think I just got a bad DL...either 16170 or 16176. It's running with Admin...I'm the only one on the box, virtually everthing runs privileged. It's not that it won't start, it's after a few minutes it craps out. If only 1 processor is assigned, it's fine. 2 or more, and wham!

    Are you running it on 16176? That's where I'm having the nightmare.
      My Computers


  4. Posts : 11,203
    Windows / Linux : Arch Linux
       #4

    Hi there

    Here's my version of Windows and VMWARE workstation
    VMWare fails in Insider 16176-w1.png

    VMWare fails in Insider 16176-w2.png

    Cheers

    VMware workstation works 100% on my systems both with W10 Host and Centos 7 (Linux) Host - no issues at all.

    Suspect you've either got a defective Windows download or VMWARE download or both or something is getting corrupted.

    Also on insider there are loads of changes on the latest one so I wouldn't try that as a HOST just yet -- I'm using as Windows Host the latest CU edition (1703) - not the insiders stuff.

    Cheers
    jimbo
      My Computer


  5. Posts : 56,100
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
    Thread Starter
       #5

    Gonna close this (Mark solved, even though not....). Don't believe there is a fix for this right now. It is specific to Insider Build 16176 only. I have VMWare running in 8.1, 10 Pro AU and 10 Pro CU with no problems at all. Was working in all Insider builds until this one, 16176.

    Just have to wait......

    Thanks for the input.

    TC
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:12.
Find Us




Windows 10 Forums