1.    17 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 7
    Windows 10 Enterprise 64bit

    Hyper-V problem with starting a VM (Windows 10 Enterprise 64bit .1607)


    Hello,

    i've been experiencing problems with Hyper-V since last weeks thursday (09-03-2017, DD-MM-YYYY) trying to run it on Windows 10 Enterprise 64 bit (up to date) with Hyper-V enabled.

    For some reason Hyper-V doesn't want to start any VM from my Windows 10 Enterprise 64bit .1607 ISO.

    Tried it on the same system using VirtualBox to check if the ISO wasn't the dealbreaker and it was no problem running it in there. (removed VirtualBox afterwards, I'm aware of the conflicts between Hyper-V and VirtualBox)

    It doesn't matter if I choose the VM to be a "Gen 1" or "Gen 2" VM, neither of them manage to start when I press the "Start" button.

    The error I'm receiving isn't detailed in any way, the only thing I get is: "Can't start <VM Name>". The logs don't tell me much info either. (Beware, they're in Dutch)

    Hyper-V-Compute operational log (looks fine to me, no errors):
    --------------------------------------------------------------------------------------------
    Logboeknaam: Microsoft-Windows-Hyper-V-Compute-OperationalBron: Microsoft-Windows-Hyper-V-ComputeDatum: 17-3-2017 10:05:13Gebeurtenis-id:2000Taakcategorie: GeenNiveau: InformatieTrefwoorden: Gebruiker: xxxxxxComputer: xxxxxxBeschrijving:[EAF32B27-4C31-4ED9-89BA-BBBC6B47522D] Berekeningssysteem maken, resultaat 0x8007023EGebeurtenis-XML:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-Hyper-V-Compute" Guid="{17103E3F-3C6E-4677-BB17-3B267EB5BE57}" /> <EventID>2000</EventID> <Version>0</Version> <Level>4</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x4000000000000000</Keywords> <TimeCreated SystemTime="2017-03-17T09:05:13.014514400Z" /> <EventRecordID>390</EventRecordID> <Correlation /> <Execution ProcessID="7536" ThreadID="12184" /> <Channel>Microsoft-Windows-Hyper-V-Compute-Operational</Channel> <Computer> xxxxxx </Computer> <Security UserID="xxxxxx" /> </System> <UserData> <VmlEventLog xmlns="http://www.microsoft.com/Windows/Virtualization/Events"> <SystemId>EAF32B27-4C31-4ED9-89BA-BBBC6B47522D</SystemId> <Result>0x8007023E</Result> </VmlEventLog> </UserData></Event>Logboeknaam: Microsoft-Windows-Hyper-V-Compute-OperationalBron: Microsoft-Windows-Hyper-V-ComputeDatum: 17-3-2017 10:05:13Gebeurtenis-id:2009Taakcategorie: GeenNiveau: InformatieTrefwoorden: Gebruiker: xxxxxxComputer: xxxxxxBeschrijving:[EAF32B27-4C31-4ED9-89BA-BBBC6B47522D] Systeemmelding in wachtrij plaatsen: 1 / 0x00000000Gebeurtenis-XML:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-Hyper-V-Compute" Guid="{17103E3F-3C6E-4677-BB17-3B267EB5BE57}" /> <EventID>2009</EventID> <Version>0</Version> <Level>4</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x4000000000000000</Keywords> <TimeCreated SystemTime="2017-03-17T09:05:13.013861500Z" /> <EventRecordID>389</EventRecordID> <Correlation /> <Execution ProcessID="7536" ThreadID="12184" /> <Channel>Microsoft-Windows-Hyper-V-Compute-Operational</Channel> <Computer>xxxxx</Computer> <Security UserID="xxxxx" /> </System> <UserData> <VmlEventLog xmlns="http://www.microsoft.com/Windows/Virtualization/Events"> <SystemId>EAF32B27-4C31-4ED9-89BA-BBBC6B47522D</SystemId> <Parameter0>1</Parameter0> <Parameter1>0x00000000</Parameter1> </VmlEventLog> </UserData></Event>Logboeknaam: Microsoft-Windows-Hyper-V-Compute-OperationalBron: Microsoft-Windows-Hyper-V-ComputeDatum: 17-3-2017 10:05:12Gebeurtenis-id:2014Taakcategorie: GeenNiveau: InformatieTrefwoorden: Gebruiker: xxxxxComputer: xxxxxBeschrijving:[EAF32B27-4C31-4ED9-89BA-BBBC6B47522D] Virtuele machine makenGebeurtenis-XML:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-Hyper-V-Compute" Guid="{17103E3F-3C6E-4677-BB17-3B267EB5BE57}" /> <EventID>2014</EventID> <Version>0</Version> <Level>4</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x4000000000000000</Keywords> <TimeCreated SystemTime="2017-03-17T09:05:12.744344000Z" /> <EventRecordID>388</EventRecordID> <Correlation /> <Execution ProcessID="7536" ThreadID="12184" /> <Channel>Microsoft-Windows-Hyper-V-Compute-Operational</Channel> <Computer>xxxxx</Computer> <Security UserID=xxxxx /> </System> <UserData> <VmlEventLog xmlns="http://www.microsoft.com/Windows/Virtualization/Events"> <SystemId>EAF32B27-4C31-4ED9-89BA-BBBC6B47522D</SystemId> </VmlEventLog> </UserData></Event>
    --------------------------------------------------------------------------------------------


    Hyper-V-VMMS admin log (both these logs are errors):
    --------------------------------------------------------------------------------------------
    Logboeknaam: Microsoft-Windows-Hyper-V-VMMS-AdminBron: Microsoft-Windows-Hyper-V-VMMSDatum: 17-3-2017 10:05:13Gebeurtenis-id:15130Taakcategorie: GeenNiveau: FoutTrefwoorden: Gebruiker: xxxxxComputer: xxxxxBeschrijving:Kan Win10Test niet starten. (Virtuelemachine-id EAF32B27-4C31-4ED9-89BA-BBBC6B47522D)Gebeurtenis-XML:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-Hyper-V-VMMS" Guid="{6066F867-7CA1-4418-85FD-36E3F9C0600C}" /> <EventID>15130</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8000000000000000</Keywords> <TimeCreated SystemTime="2017-03-17T09:05:13.015473400Z" /> <EventRecordID>1373</EventRecordID> <Correlation /> <Execution ProcessID="2072" ThreadID="13512" /> <Channel>Microsoft-Windows-Hyper-V-VMMS-Admin</Channel> <Computer>xxxxx</Computer> <Security UserID=xxxxx /> </System> <UserData> <VmlEventLog xmlns="http://www.microsoft.com/Windows/Virtualization/Events"> <VmName>Win10Test</VmName> <VmId>EAF32B27-4C31-4ED9-89BA-BBBC6B47522D</VmId> </VmlEventLog> </UserData></Event>Logboeknaam: Microsoft-Windows-Hyper-V-VMMS-AdminBron: Microsoft-Windows-Hyper-V-VMMSDatum: 17-3-2017 10:05:13Gebeurtenis-id:15500Taakcategorie: GeenNiveau: FoutTrefwoorden: Gebruiker: xxxxxComputer: xxxxxBeschrijving:Kan de beschrijving van gebeurtenis-id 15500 van bron Microsoft-Windows-Hyper-V-VMMS niet vinden. Het onderdeel dat de gebeurtenis heeft gestart is mogelijk niet op de lokale computer geļnstalleerd, of de installatie is beschadigd. U kunt het onderdeel op de lokale computer installeren of herstellen.Als de gebeurtenis van een andere computer afkomstig is, moest de weergave-informatie bij de gebeurtenis zijn opgeslagen.De volgende informatie is in de gebeurtenis opgenomen: Win10TestEAF32B27-4C31-4ED9-89BA-BBBC6B47522D%%21479434670x8007042BDe landspecifieke bron voor het gewenste bericht is niet aanwezigGebeurtenis-XML:<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-Hyper-V-VMMS" Guid="{6066F867-7CA1-4418-85FD-36E3F9C0600C}" /> <EventID>15500</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8000000000000000</Keywords> <TimeCreated SystemTime="2017-03-17T09:05:13.015222200Z" /> <EventRecordID>1372</EventRecordID> <Correlation /> <Execution ProcessID="2072" ThreadID="13512" /> <Channel>Microsoft-Windows-Hyper-V-VMMS-Admin</Channel> <Computer>xxxxxl</Computer> <Security UserID=xxxxx /> </System> <UserData> <VmlEventLog xmlns="http://www.microsoft.com/Windows/Virtualization/Events"> <VmName>Win10Test</VmName> <VmId>EAF32B27-4C31-4ED9-89BA-BBBC6B47522D</VmId> <ErrorMessage>%%2147943467</ErrorMessage> <ErrorCode>0x8007042B</ErrorCode> </VmlEventLog> </UserData></Event>
    --------------------------------------------------------------------------------------------


    I tried a ton of things including disabling applications that might conflict (Windows Defender, Firewall) and checking BIOS settings numerous times but I can't seem to find the problem for something that's meant to work out of the box (in my opinion).

    Any help would be appreciated.
      My ComputerSystem Spec
  2.    23 Mar 2017 #2
    Join Date : Mar 2017
    Posts : 7
    Windows 10 Enterprise 64bit
    Thread Starter

    Topic can be closed.

    Found the problem to be a conflict between the Anniversary update and DeviceLocker being installed as a policy by my company.
    Last edited by AJM94; 23 Mar 2017 at 07:30.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
old problem, maybe -- IE 11 not starting in Windows 10
My wife's PC (Win-10) developed aproblem after an update last year when Internet Explorer 11 stopped starting. She uses Chrome and paid little attention to it. IE 11 just does nothing when clicked. Reading all nonsense materials onthe Net about this...
Browsers and Email
Windows 10 Pro 64bit 1607 Update Deactivated FSX
My update to 1607 went smoothly yesterday...deferred for quite while...had to reinstall DisplayLink driver as expected. Started testing various apps. Found out that the update deactivated FSX Gold + Acceleration which was running fine on 1511. I...
Gaming
Solved Windows 10 pro using Win Xp in Hyper-v connecting to LAN problem
Hi Guys, Im new to the Windows 10 world, I am working with a small company with very outdated software...and hardware for that matter. I am trying to upgrade a PC to a new Desktop running windows 10 pro, that was the easy part. All the other old...
Network and Sharing
Win 10 Enterprise 1607 Auto Updates on Domain w/GP
I have a new system with a fresh install of Win 10 Enterprise 1607 (x64) that is connected to a domain with a group policy to NOT automatically download and install updates. The existing Win 10 Enterprise 1511 systems display the heading "Some...
Windows Updates and Activation
Intel HD Graphics Family Drivers for windows 10 64bit problem?
I'm using a machine with the following specs. 1) Windows 10 64 bit 2) Intel Pentium Processor G630 Dual Core. 3) Intel Graphics Family 4) Acer Veriton M290 5) 4GB RAM 6) No internet connection on computer in question I cant find...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums