I Can't eject virtural drive Solved

  1.    09 Mar 2017 #1

    I Can't eject virtural drive


    I created a virtual drive to download and iso file and I can not eject or delete it. I have uninstalled the program that was downloaded. I get an error when trying to delete the downloaded file that it is open in the system close and try again but I don't know how to close it. I try to eject the F disc and I get an error "an error occurred ejecting CD drive F file name. Can someone tell me how to get rid of this drive and the file it holds. Many thanks.
      My ComputerSystem Spec

  2.    09 Mar 2017 #2

    Can't Eject Virtural Drive


    I used Power2Go to mount the virtual drive F.
      My ComputerSystem Spec

  3. Cliff S's Avatar
    Posts : 21,961
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       09 Mar 2017 #3

    Try doing it in safe mode
      My ComputersSystem Spec

  4.    15 Mar 2017 #4

    Eject virtural drive


    Thank you for your help. I was able to eject the disc in safe mode.
      My ComputerSystem Spec

  5. Cliff S's Avatar
    Posts : 21,961
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       15 Mar 2017 #5

    You're welcome:)
      My ComputersSystem Spec


 

Related Threads
Hello, The problem of beeing unable to eject the usb drive safely still exists, the only way I found (temporarily) is to disable it in the device manager, but then the change asks to restart the computer, if I do not restart, the drive is unabled....
Hello, Recently I bought one "WD Elements" 1TB external drive for data storage. When attachet it to the pc, it was found by the file explorer, it is already NTFS formated, one whole partition. On it found "WD Smartware pro trial" installer and an...
I got my new Seagate 2 TB Expansion Drive and made the first image of my new laptop (running Win 10 anniversary build) using Macrium Reflect. All went well, and I closed Macrium, then attempted to eject the external drive from the notification area....
This amounts to an annoyance only, but I thought I'd ask in case someone has a solution. I find I always have to eject my thumb drive exactly twice. This happens on at least two laptops: A Toshiba Satellite with Windows 10 Home 10586.545 ...
Solved BSOD while trying to Eject a USB Thumb Drive in BSOD Crashes and Debugging
I was trying to remove a USB Thumb Drive, and that's when it crashed. Also, when it booted back up after the crash, it said there was a problem with my antivirus. My antivirus is working though. If this crash pertains to a driver, please note that I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:47.
Find Us