Page 2 of 3 FirstFirst 123 LastLast
  1.    11 Jan 2017 #11
    Join Date : Oct 2016
    United Kingdom
    Posts : 24
    Windows 10 version 1607
    Thread Starter

    Just tried changing the network from NAT to bridged (the replicate physical network connection state checkbox was left unchecked) but still no connection.
      My ComputerSystem Spec
  2.    11 Jan 2017 #12

    Quote Originally Posted by TipsyGypsy View Post
    Are you using ethernet or wi-Fi on the host?
    Gypsy
    Currently using wifi though I have wired on here as well.
      My ComputersSystem Spec
  3.    12 Jan 2017 #13

    Hi there

    On a VM the W2K O/S doesn't need to worry about Wifi or LAN since it's the HOST that controls access.
    The VMware virtual adapter should take care of everything -- usually a 1Gb/s connection -- although if Host wifi is slow you obviously won't get 1Gb/s Internet access on the VM.

    Virtual hardware is the whole point of being able to run legacy OS'es -- for example you couldn't run W98 with a screen resolution of 4K (the new Ultra HD TV's). Works fine as a VM though !!!.

    Cheers
    jimbo
      My ComputerSystem Spec
  4.    12 Jan 2017 #14
    Join Date : Oct 2016
    United Kingdom
    Posts : 24
    Windows 10 version 1607
    Thread Starter

    Quote Originally Posted by jimbo45 View Post
    Hi there

    On a VM the W2K O/S doesn't need to worry about Wifi or LAN since it's the HOST that controls access.
    The VMware virtual adapter should take care of everything -- usually a 1Gb/s connection -- although if Host wifi is slow you obviously won't get 1Gb/s Internet access on the VM.

    Virtual hardware is the whole point of being able to run legacy OS'es -- for example you couldn't run W98 with a screen resolution of 4K (the new Ultra HD TV's). Works fine as a VM though !!!.

    Cheers
    jimbo
    My VM is using virtual hardware version 5. The internet speed is 1Gbps on the VM but my host internet is nowhere near that speed. Heck, sometimes I can't even get 1Mbps out of it.
    Gypsy
      My ComputerSystem Spec
  5.    13 Jan 2017 #15
    Join Date : Oct 2016
    United Kingdom
    Posts : 24
    Windows 10 version 1607
    Thread Starter

    I'm still having my problem; replies seem to have dried up.

    I tried editing the VMX file as stated on https://kb.vmware.com/selfservice/mi...externalId=507 to no avail. I also read that use can use SysPrep to change the USID, however SysPrep doesn't seem to be available on Win 2000.
      My ComputerSystem Spec
  6.    13 Jan 2017 #16

    Do you have the latest service pack for 2000? Did you try my suggestion of using it in bridge mode?
      My ComputersSystem Spec
  7.    13 Jan 2017 #17
    Join Date : Oct 2016
    United Kingdom
    Posts : 24
    Windows 10 version 1607
    Thread Starter

    Quote Originally Posted by swarfega View Post
    Do you have the latest service pack for 2000? Did you try my suggestion of using it in bridge mode?
    Yes, it didn't work.
    Gypsy
      My ComputerSystem Spec
  8.    15 Jan 2017 #18

    Hi there

    If using VMWARE did you install VMware tools on the VM. For Virtual box it's VBOX additions.

    I'm getting no problems with W98 VM with the HOST wifi adapter as a 5GHZ USB3 wifi adapter. VM thinks it's Ethernet LAN !!! and works brilliantly. USB3 and wifi - especially 5GHZ were still science fiction dreams in the time of W98 !!!!

    Host is running latest version of W10 pro X-64 VMware workstation rel 12.1.

    Cheers
    jimbo
      My ComputerSystem Spec
  9.    15 Jan 2017 #19
    Join Date : Oct 2016
    United Kingdom
    Posts : 24
    Windows 10 version 1607
    Thread Starter

    @jimbo45 The VM already came with VMware Tools. I'm using Windows 10 Home X64 and my version of VMware Workstation is 12.5.2.
    Gypsy
      My ComputerSystem Spec
  10.    15 Jan 2017 #20

    Hi there.

    @TipsyGypsy

    I'll fish out a copy of W2K and see what happens. I've only got W2K Pro though.

    I didn't use too much of W2K as I thought W23K (Win2003) was far better for desktops and I even fiddled around with W23K server to make it work really well as a desktop OS too.

    Might take me a few days as I've got a couple of other projects on currently but I'll definitely have a go for you -- installing this type of VM on decent hardware shouldn't take too long --I'll probably have to filch an ISO from somewhere but I've got a valid key.

    Cheers
    jimbo
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved Windows 10 x64 slow internet connection problem (Ethernet)
Hello guys, I recently upgraded my Windows 10 32bit to 64bit and have noticed that my internet speed has dropped dramatically. After hours of trying solutions online I could not seem to find out what the problem was. On 32bit my internet was fine...
Network and Sharing
Internet connection problem
My laptop connects with WiFi, it also shows that the internet connection is available but when I try to brows through any web browser it doesn't. It shows that can't connect to web.. What is the problem? I am not understanding, even I tried...
Network and Sharing
Windows 10 Internet Connection Problem
Hello.Recently i installed windows 10 but i can't get my connection to work.I installed/reinstalled my network driver,disabled the power management features but still nothing changed. I'm using huawei hg655b and realtek pcie gbe family controller....
Network and Sharing
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Internet connection problem on windows 10 PRO !
I do not hav any internet connection if I try to go on Google Chrome,Mozila Firefox or Internet Explorer and I do not hav it either on Steam and World of Tanks. But I do have internet connection on Microsoft Edge and TeamSpeak 3 ?! I tried...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums