1.    24 Dec 2016 #1
    Join Date : Dec 2016
    Posts : 2
    win 10 P

    Hyper-V/Ubuntu 10.04 Installation/Error


    I recently purchased a Dell XPS 15, 9550, 6700HQ, W10P, 16Gig, non-touch, refurb computer. I re-partitioned the SSD drive, creating among other things drive 'R' of about 97 Gig. R was not reformatted - it is NTFS.

    Using another computer, I downloaded Ubuntu 10.04.LTS ISO to a thumb drive. I did not perform the verification steps on the downloaded file.

    I then installed/enabled Hyper-V in 'R' according to tenforums.com/tutorials/2087-hyper-v.... That appeared to go properly. I then installed Ubuntu, and that too appeared to go properly. So, I now have the following:

    R contains:

    Click image for larger version. 

Name:	2016_12_24_16_27_041.png 
Views:	22 
Size:	487.1 KB 
ID:	114664

    in which the folders JOB and WindowsApps are empty. Virtual Machine -Ubuntu 10.04 contains the folders Virtual Hard Disks and Virtual Machines. Virtual hard Disks contains one file UBUNTU 10.04 VIRTUAL MACHINE Virtual Hard disk. Virtual Machines contains one folder and 2 files with system assigned names all beginning 4CA86814-BAD8-437D-A7c7-OE40A999...

    My hyper-V Manager screen shows:

    Click image for larger version. 

Name:	2016_12_24_16_47_222.png 
Views:	21 
Size:	513.3 KB 
ID:	114667

    Then, in the Hyper-V Manager screen - on the right side under UBUNTU 10.04 VIRTUAL MACHINE I clicked 'connect...' which produced the unexpected (by me - you experts probably already know where I've gone wrong). Hmm, that's interesting - I'm unable to copy the window/screen to the clipboard and display it here. The screen is headed Hyper-V - subtitled: Virtual Machine Boot Summary. It says:

    1. SCSI DVD (0,1) The image's hash and certificates are not allowed (DB).
    2. Network Adaptor (00155D909800) DHCP failed.
    3. SCSI Disk (0,0) No UEFI-compatible file system was found.

    No operating system was loaded. Press a key to retry sequence...
    Note: Configuration changes may require the virtual machine to be reset.

    So, I ask and bless you priests of virtual realms to set me on the enlightened path to the door of entry.
      My ComputerSystem Spec
  2.    24 Dec 2016 #2
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,679
    Windows 10 Pro

    You have created a 2nd generation vm, emulating a UEFI based system. Extract from the tutorial:

    4.4) Select the vm generation. Generation 2 (GPT / UEFI) can only be used for 64 bit Windows 8 or later respective Windows Server 2012 or later guest operating systems. For all other guest systems use Generation 1 ​(MBR / BIOS). Click Next:
    Ubuntu needs and only runs on a 1st generation vm (legacy BIOS). Generation 1 is also the default when creating a new vm, in other words you have deliberately changed the vm generation to wrong one causing this issue.

    Kari
      My ComputerSystem Spec
  3.    24 Dec 2016 #3
    Join Date : Dec 2016
    Posts : 2
    win 10 P
    Thread Starter

    Solved


    Kari,

    Thanks. I reinstalled it as you indicated - had to play with memory size allocations to get it started. Ubuntu is now running in my virtual machine. I'm a happy guy - probably gonna be a lot of confusion down my W10P/Virtual/Linux/Ubuntu road from being a casual XP user - gonna learn some CAD skills too.

    Thanks again
    Jim
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved windows 10 installation/upgrade error Error 0x8007002C - 0x4000D
I had tried from the early win10 early betas to upgrade from win 8.1 pro 64 bit. I continually got the error: "The installation failed in the SECOND_BOOT phase with an error during MIGRATE_DATA operation" and the code "Error 0x8007002C -...
Installation and Upgrade
Installing Ubuntu in VM using hyper-v
Apologies for the very basic question, but this is my first attempt at creating a virtual machine within Windows 10 pro using hyper-v. I have created a VM, and during the process allocated a drive/folder for that VM, and selected the Linux iso file...
Virtualization
Solved Error 0xc0000428 when install in Hyper-V
Trying to install W10 in Hyper-V with W8.1 pro as host. Keep getting this error, but a search reveals fixes for the error only on installed OSes. This wasn't happening previously. Any ideas??? Wenda.
Virtualization
Solved Hyper-V installation causes boot failure
Hello all. James here. I'm trying to setup Hyper-V, using Kari's tutorial. After I select the modules, Windows installs them and asks for a reboot. I oblige and then the system loops. I have tried three times and have had to restore all three...
Virtualization
Solved Error when installing Hyper-V
I thought I would try out Hyper-V for the first time ever. However I'm getting an error message when installing it. 32482
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums