Windows 10: Hyper-V enabling failed with error code 0x800F0831

  1.    19 Sep 2016 #1

    Hyper-V enabling failed with error code 0x800F0831


    Hi ,

    I'm trying to enable Hyper-V Management tools and Platform so the User can use Hyper-V manager but it failed with message " Windows couldn't complete the requested changes. Please reboot and try again. Error code 0x800F0831".

    I've rebooted the pc and checked the BIOS and yes the Virtualization Technology (VTX) is enabled. FYI this is a HP Compaq Elite 8300 pc with 32GB RAM. I checked the logs , but I don't see anything related to HyperV errors there. And the user hasn't complained of any other pc issues. Can someone please help ? Many thanks in advanced.
      My ComputerSystem Spec

  2.    19 Sep 2016 #2

    ps. Its a Windows 10 Pro and I already ran some updates but still no luck.
      My ComputerSystem Spec

  3.    27 Nov 2016 #3

    Hi Froydo, did you eventually find out the cause of this issue ? I have exactly the same problem on my Windows 10 Pro 64-bit. More precisely, I can install all components under "Hyper-V", except "Hyper-V services" (installation ends up with the 0x800F0831 error code).
      My ComputerSystem Spec

  4.    2 Days Ago #4

    For information, this issue has been solved on my PC with the Windows 10 Creators update.
      My ComputerSystem Spec


 

Related Threads
I've spent the whole of today and yesterday trying to install windows 10 onto my SSD, it's not partitioned as i have read from various sites that the installation software will you all of that but everytime it get to the step after copying the files...
Hello, I recently received a message on my laptop saying my Hard Drive was failing so I proceeded to buy a brand new external hard drive to back up all my files. When I am backing it up, it gets all the way to 97% and then it ends saying it...
Dll register server failed error code 0x80040204 in AntiVirus, Firewalls and System Security
Plays video regarding a virus and must call 844-402-1238, but nobody answers phone
Win 10 Activation failed (Error code: 0xC004C003) in Windows Updates and Activation
ok so I was going to do a clean install of windows 10 after I upgraded using the media creation tool you can see a post I made here I used the media creation to put win 10 home on a usb then I went to install I skipped the product key part because I...
Update to Windows 10 Failed Error Code 800703F1 in Windows Updates and Activation
I recently got the icon to reserve my Copy of Windows 10 and finally was able to update to Windows 10 and I set my computer to update and went off to work. To my great dismay I came back to an Update error. I will upload a screenshot of the error...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:30.
Find Us