Virtualization enabled in BIOS but programs not detecting it


  1. Posts : 1
    Windows 10 pro
       #1

    Virtualization enabled in BIOS but programs not detecting it


    I hope you guys can help. I was running Nox app player just fine for weeks. The other day it started running badly and reported that I should enable vt in bios. It is enabled in bios. Task Manager reports virtualization enabled under cpu. AMD virtualization util reports that it is not enabled though. I flashed bios to most recent version and disabled then re-enabled SVM. I also enabled and disabled Hyper-v (it was not enabled when Nox was running fine). I updated to most recent version of Nox as well. I don't know what I could possibly be missing.
    Attached Thumbnails Attached Thumbnails Virtualization enabled in BIOS but programs not detecting it-amd_util.png   Virtualization enabled in BIOS but programs not detecting it-tsk_mgr.png  
      My Computer


  2. Posts : 4
    Windows 10 x64 / RT / Server 2012R2
       #2

    Hi,

    Could you please provide motherboard make, model?
      My Computer


  3. Posts : 12,725
    Windows 11 Pro
       #3

    In your BIOS see if you have AMD-V/RVI. If you do, try to enable that. Also do you have VMWare tools installed?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:53.
Find Us




Windows 10 Forums