Windows 10: VMWARE WKS - 12.1 Enable printing ?? Solved

  1.    04 Aug 2016 #1

    VMWARE WKS - 12.1 Enable printing ?? Solved


    Hi there

    VMWARE WKS 12.1 seems to have an error on both LINUX and WINDOWS Hosts.
    If you try and attach a printer to the VM you get "Printing must be globally enabled" message in the VMware VM configuration.

    There's nowhere to set this !!!!!.

    Any way of adding it manually to the actual vmx (config) file itself --often there's options you can set in that which don't appear in the vm gui editor.


    Edit : Fixed -- you need to choose edit--->preferences in the VM menu -- Documentation not clear !!!! for PLAYER it's in File. ???


    Another issue - can't get Bridged networking to work on Anniversary build (W10 build 1607).

    Cheers
    jimbo
    Last edited by jimbo45; 04 Aug 2016 at 04:31.
      My ComputerSystem Spec


 

Related Threads
Solved printing in word in Software and Apps
In win7,when printing I could hit enter and it would drop one line. In win10 hitting enter drops two lines. How can I get word (win10) to be like win7--drop one line at a time? Here in the forums hitting enter drops one line-----NICE
Printing but not Scanning in Drivers and Hardware
Hi everyone, I am using HP Deskjet Ink advantage 1515 and when I am trying to scan a page or a photo, the following error is showing: The HP Deskjet 1510 series was not found. This is something which happened today and never before. Although...
Solved Printing in General Support
Ok, I guess I'm getting old but somehow i've missed how to print or capture a page. I can find nothing that tells me about printing. Some one help please. I have the win 10 download from yesterday. Thanks Terry
printing e-mails in Browsers and Email
since up-grade to win 10, I cannot print e-mails. gone to print selected my printer, I get the icon in the bottom corner but no email. Gone to the printer and nothing in the queue. Printer works fine elsewhere
Hi there Problem with installing VMWARE tools with Windows 10 x-64 using Windows host. Works fine on LINUX host !!!! (VMware workstation rel 10.0.3 build-1895310) Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:48.
Find Us