Page 2 of 2 FirstFirst 12

  1. Joined : Nov 2013
    Idaho USA
    Posts : 4,534
    OS X, Win 10
       22 Feb 2015 #11

    jimbo45 said: View Post
    Hi there.

    Does that resolution work on your HOST systems. It could be that the HOST has a problem so the Virtual Video driver won't support that mode == although I find VMware's video driver usually works on my VM's even on a HIGE monitor. !!!

    Ensure chipset drivers are installed on the HOST systems too.

    Cheers
    jimbo
    Hi JImbo, Yes. Been working on this computer for five years now. Don't have this problem in the following VMs, Windows 7, Windows 8.1, Suse Linux 13, or Fedora Linux 12. Just Win 10 TP.
      My System SpecsSystem Spec


  2. Joined : Sep 2014
    UK
    Posts : 88
    Windows 8.1 Pro x64
       23 Feb 2015 #12

    Lee said: View Post
    Hi JImbo, Yes. Been working on this computer for five years now. Don't have this problem in the following VMs, Windows 7, Windows 8.1, Suse Linux 13, or Fedora Linux 12. Just Win 10 TP.
    0.O thats a long time.
      My System SpecsSystem Spec


  3. Joined : Oct 2013
    North West Indianapolis, Indiana
    Posts : 446
    Windows 7 Ultimate 64 Bit and VM
       24 Feb 2015 #13

    Lee said: View Post
    Hi JImbo, Yes. Been working on this computer for five years now. Don't have this problem in the following VMs, Windows 7, Windows 8.1, Suse Linux 13, or Fedora Linux 12. Just Win 10 TP.
    Perhaps should report that as a Windows 10 undocumented feature aka Bug.
      My System SpecsSystem Spec

  4.    25 Feb 2015 #14

    Indianatone said: View Post
    Perhaps should report that as a Windows 10 undocumented feature aka Bug.
    Reminds me of the old IBM mainframe systems -- "That's not a BUG it's a FEATURE" !!!.

    Cheers
    jimbo
      My System SpecsSystem Spec


  5. Joined : Nov 2013
    Posts : 804
    10 Pro Preview x64
       25 Feb 2015 #15

    Indianatone said: View Post
    Perhaps should report that as a Windows 10 undocumented feature aka Bug.
    9926 broke the display drivers in VBox as it changed the kernel version to 10.0 instead of 6.6 (or whatever it was before). They have recently released beta drivers that work. I imagine VMWare has the same issue and they'll update their Tools at some point.

    I don't use VMWare as it is too expensive for me on OSX but this thread says turning off 3D graphics helps. https://communities.vmware.com/threa...art=0&tstart=0
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
VMWARE webcast
https://vts.inxpo.com/scripts/Server.nxp?LASCmd=AI:1;F:US!100&PreviousLoginCount=0&ForceProfileToBeFilledOut=0&DisplayItem=NULL&ShowFrameFormatOverride=NULL&RandomValue=1422009193203
Software and Apps
Upgrading a W8 to W10 VM in VMWARE
Hi there If you want to do an inplace upgrade of W8 to W10 in a VMware Virtual Machine UNINSTALL VMWARE TOOLS before you do the upgrade and then re-install them afterwards. Set the ISO image as your CD /DVD drive and simply run the setup from...
Virtualization
Solved Trouble with VMware
I have the latest build of 10 installed in the free version of VMware and everything seemed to be working OK. When I've finished usually I'll either power off or suspend the VM, never had problems. The last time I powered off was a couple of...
Virtualization
VMWare Workstation 10.4
VMWare Workstation 10.4 is on the street. Up and running, and at the moment haven't had any problems running any OS.
Virtualization
Solved Vmware workstation 10.3 - W10 cannot install vmware tools
Hi there Problem with installing VMWARE tools with Windows 10 x-64 using Windows host. Works fine on LINUX host !!!! (VMware workstation rel 10.0.3 build-1895310) Cheers jimbo
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:14.
Find Us
Twitter Facebook Google+



Windows 10 Forums