Windows 10: Language bar gone :(

Page 1 of 2 12 LastLast

  1. Posts : 7
    Win 10 via Parallels 11
       27 Jan 2016 #1

    Language bar gone :(


    Hey guys!
    Hi guys! Need your help.
    I am running windows 10 in parallels 11, and unfortunately, I had to restore the virtual machine via time machine. It worked out, but i am left with not being able to change the input language on the windows side. It worked before i did the restore ( cmd + space would invoke the language bar in windows), and now i have no idea which side (win or mac) this problem is addressing from. I've tried everything on the windows side, but the language bar ain't showing up, or if it does (on task bar) it shows a blank space with no input options. I even tried the regedit cmd. Now, checking on the parallels preferences, i do notice the keyboard shortcut options, and the change language option is checked, but is greyed out...can't unselect -- if that mean anything. Driving me nuts this is. Where should i look next? Is it a windows problem or a parallels problem?
    Thanks in advance
    Attached Thumbnails Attached Thumbnails Screen Shot 2016-01-27 at 1.46.09 PM.png  
      My ComputerSystem Spec

  2. sml156's Avatar
    Posts : 667
    Microsoft Windows 10 Pro 64-bit
       27 Jan 2016 #2

    Use Cortana in Windows 10 and search for Add a language and it should be at the top of the list.
    Click image for larger version. 

Name:	Add a language.png 
Views:	1 
Size:	18.8 KB 
ID:	60972
    Or type in Language to go to the control panel.
    Click image for larger version. 

Name:	Language.png 
Views:	1 
Size:	15.6 KB 
ID:	60973
      My ComputerSystem Spec


  3. Posts : 7
    Win 10 via Parallels 11
    Thread Starter
       27 Jan 2016 #3

    thanks for your reply but i've already got the language installed in windows. The thing is i can't switch the input language when i want to type in a different language. The language bar won't even show. Even weirder, at the windows login screen, i can select different language inputs, but when i log in. there is no where that allows me to do so...
      My ComputerSystem Spec

  4. sml156's Avatar
    Posts : 667
    Microsoft Windows 10 Pro 64-bit
       27 Jan 2016 #4

    Type in system icons

    Click image for larger version. 

Name:	system icons.png 
Views:	1 
Size:	21.5 KB 
ID:	60974
      My ComputerSystem Spec


  5. Posts : 7
    Win 10 via Parallels 11
    Thread Starter
       27 Jan 2016 #5

    tried that. when i do turn that on, it shows on the task bar, however it blank! I can tell because it moves my other system icons. its the strangest thing.
      My ComputerSystem Spec

  6. sml156's Avatar
    Posts : 667
    Microsoft Windows 10 Pro 64-bit
       27 Jan 2016 #6

    I have no idea what would cause that. Maybe try a system restore point from a date that it last worked
    How to Do a System Restore of Windows 10
      My ComputerSystem Spec

  7. sml156's Avatar
    Posts : 667
    Microsoft Windows 10 Pro 64-bit
       27 Jan 2016 #7

    Do you have another language when you are at the control panel screen, Or is it like mine with only one.

    Click image for larger version. 

Name:	Language.png 
Views:	1 
Size:	15.6 KB 
ID:	60979
      My ComputerSystem Spec


  8. Posts : 7
    Win 10 via Parallels 11
    Thread Starter
       27 Jan 2016 #8

    thank you, maybe its the only thing. would it be safe even though its a vm in parallels?
      My ComputerSystem Spec

  9. sml156's Avatar
    Posts : 667
    Microsoft Windows 10 Pro 64-bit
       27 Jan 2016 #9

    I am pretty sure it has nothing to do with parallels
      My ComputerSystem Spec


  10. Posts : 7
    Win 10 via Parallels 11
    Thread Starter
       27 Jan 2016 #10

    Click image for larger version. 

Name:	Screen Shot 2016-01-27 at 5.44.37 PM.png 
Views:	2 
Size:	86.6 KB 
ID:	60980
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Trying to update to W10 1511 10586. (From W10 10240) Tried normal update method from settings. Fails every time no error code just says it will try again. ( tried sfc /scannow no errors.) So downloaded ISO media. Tried to install, it gets into...
USB Gibberish language in Drivers and Hardware
When I plugged in my 8 GB USB in to my laptop, no files were visible. Since I had encountered this problem earlier, I applied the attribute command in cmd and all the files appeared but in a gibberish language. I found a solution for this and read...
Solved How to change the language in Installation and Upgrade
During installing W10, I clicked the wrong language, making some squares in Start Menu are labelled with language which I cannot read. How do I change to the right language?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:57.
Find Us