Windows 10: Problem trying to mount image file (iso) from an audio CD.

Page 1 of 2 12 LastLast
  1.    06 Jan 2016 #1

    Problem trying to mount image file (iso) from an audio CD.


    The thing is that since a few days ago, I can't mount any iso file which was made from a music CD. I can mount any other iso files (video DVDs, software), but music cds. This is what happens:



    That's the message I'm getting, but the image is ok as long as I tested it on a non Windows 10 computer. It doesn't work either using any virtual drive software. Any clue?

    Thanks in advance.
      My System SpecsSystem Spec

  2.    06 Jan 2016 #2

    Hi, have you tried opening it with - for example- 7-zip (free) to see if you can view the content?
      My System SpecsSystem Spec

  3.    06 Jan 2016 #3

    Hello. Yes, I just tried. Also, using WinRAR. Nothing works :/
      My System SpecsSystem Spec

  4.    06 Jan 2016 #4

    If you put, for example, an iso on a USB flash drive, and try accessing exactly the same file on your two PCs, does the same thing happen? I.e. exactly the same file.

    Also get an md5 hash (or similar) for the file on both systems and compare the result. This will tell you if they are reading the file differently.
      My System SpecsSystem Spec

  5.    06 Jan 2016 #5

    Yes, the same exact file provides the same error in two computers with Windows 10. Other file, also an audio CD image, does the same thing in both computers. When doing it in other computer without W10, it works.

    I don't have md5 hash for any.
      My System SpecsSystem Spec

  6.    06 Jan 2016 #6

    Hi, you need to install a small program ..eg HashMyFiles: Calculate MD5/SHA1/CRC32 hash of files
    That's for Windows. I can't advise on Linux (e.g.)
      My System SpecsSystem Spec

  7.    06 Jan 2016 #7

    Breaking news. I have the md5 for one of the images. When checked with md5summer everything is correct, but windows is not able to mount it. :/
      My System SpecsSystem Spec

  8.    06 Jan 2016 #8

    Ok, so the md5 is the same viewed from both PCs, but Windows still can't even open it with 7-zip. Hmm.

    Presumably your Windows PC can read other files on whatever device the iso file resides, can it?

    I'm now wondering what library file Windows uses to read iso files, and whether that's common to whatever is used to mount it, to winrar and 7-zip. However I suspect that is sthg within each utility.

    Is there anything useful shown in the event viewer?

    Suggest you run SFC /Scannow from an elevated command prompt.
    Last edited by dalchina; 06 Jan 2016 at 14:46.
      My System SpecsSystem Spec

  9.    06 Jan 2016 #9

    Event viewer doesn't seem to show anything related.

    sfc /scannow says that everything is ok.

    Really weird. I just re-asigned explorer.exe to open iso files. But what is really weirder is that I still can open isos made from DVDs, or software isos.

    EDIT: Ok, more weirdness. The images can be readed using the AIMP music player. I can listen to them wthout mounting. Amazing.
    Last edited by Ghost82; 06 Jan 2016 at 17:09.
      My System SpecsSystem Spec

  10.    07 Jan 2016 #10

    AIMP has a plugin / support for iso's. (I might have a look at that one..).
    I'm beginning to think this isn't a Windows problem per se. Maybe how you generated that particular iso that you can't read? Try creating an audio disk iso by other means.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I have Windows 10 Pro 64 bit, upgraded from 8.1. I always back up (legally purchased) audio CDs using ImgBurn which creates a .cue and .bin for each CD. If I need to access a CD, I used to use Daemon Tools lite to mount the .cue image, which...
Mount Image Files in Virtualization
Am I mistaken, or didn't Windows 10 come with an built in application for mounting image files? I have a .bin file that I am not able to mount automatically. Thanks
Magic ISO was removed when I updated to Windows 10 (though I had to clean up afterwards). One thing I found very useful with MagicISO was the ability to have several ISO files that were always mounted, but it appears that I can't RMB on an ISO...
Couldn't Mount File Warning in Installation and Setup
What does this mean exactly? Couldn't Mount File Virtual hard disk files can't be mounted from image files, or from removable media that isn't formatted with NTFS file system. I like 10 but being forced back to 8.1 because Speech Recognition...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums