Hyper-V Hypervisor not running - can't remove Hyper-V feature

Page 2 of 2 FirstFirst 12
  1.    23 Jun 2018 #11

    I tried these steps:
    1. C:\ProgramData\VMware\VMware Workstation\Uninstaller\
    2. I open as admin the bootstrap.lua file.
    3. I removed the "CheckForMSHyperV()" line

    I will try now to install newer version of vmware workstation. I'm sure that the HyperV isn't enable. At least, I don't have any opposite evidence.

    Wish me good luck
      My ComputerSystem Spec

  2.    23 Jun 2018 #12

    After I upgrade to the ver 14, the error message was more clear and the linked me to this: Powering on a vm in VMware Workstation on Windows 10 host where Credential Guard/Device Guard is enabled fails with BSOD (2146361)

    Can someone explain in easy words, what have done in my system after follow the above tutorial? Thank you!! <3
      My ComputerSystem Spec

  3. Kari's Avatar
    Posts : 15,145
    Windows 10 Pro
       23 Jun 2018 #13

    Try following command in an elevated Command Prompt to completely remove Hyper-V from system:

    dism /online /disable-feature /featurename:Microsoft-Hyper-V-All

    Alternatively, following command in an elevated PowerShell. It does the same than above command:

    Disable-WindowsOptionalFeature -Online -FeatureName Microsoft-Hyper-V-All

    Restart, try VMware.

      My ComputerSystem Spec

  4.    24 Jun 2018 #14

    Today I have similar issues. Its seems that I haven't solved yet my main issue. To summarize the history of this problem, I have to say that I used a old version for years of the VMware Workstation. I don't really need VM, its just for my convenience and so I'm not a expert. Suddenly I see a error about HyperV feature, but never I enable it. I had also issues with the unistalling.

    Finally, I manage to remove and install a newer version. After that the error message was more clear and I follow the link from #12 post and was possible to run successfully my VM. I also follow the post #13. Today and after 1-2 reboots, I saw again the same error message.
    Attached Thumbnails Attached Thumbnails vmware_2018-06-24_15-37-57.png  
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
As the title indicated, anybody tried running both successfully on Win 10? I've seen people doing that on Win 8 forum( Solved Hyper V and VMWare on the same machine - Page 2 ), so I'm wondering if this method would work on Win 10... Any...
Solved Hyper V in Virtualization
Yesterday I decided to see if Hyper V worked on my windows 10 pro (build 10240). Having never used it before i looked on the internet for it and eventually found out that it is included in windows 10 and that I didnt need to download it. Well I...
Solved Hyper-V in Gaming
Hi, As anyone tried Hyper-V yet, as isn't it suppose to be an emulator so we can play old games like Silver etc...
Solved Audio in hyper-v in Virtualization
So how do I get my headset which is usb to work in hyper-v?
Compact a Hyper-V VHD in Virtualization
I have Hyper-V VM with the Windows 10 Pro Technical Preview Build 9926 as the guest, and Windows 8.1 Pro as the host OS. I've been running it for 3 months now, with at least 2 build updates. But I can't compact the VHD. The used drive space on the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:58.
Find Us