Hyper-V Hypervisor not running - can't remove Hyper-V feature

Page 2 of 2 FirstFirst 12

  1. Posts : 31
    Windows 10 Pro x64
       #11

    I tried these steps:
    1. C:\ProgramData\VMware\VMware Workstation\Uninstaller\
    2. I open as admin the bootstrap.lua file.
    3. I removed the "CheckForMSHyperV()" line

    I will try now to install newer version of vmware workstation. I'm sure that the HyperV isn't enable. At least, I don't have any opposite evidence.

    Wish me good luck
      My Computer


  2. Posts : 31
    Windows 10 Pro x64
       #12

    After I upgrade to the ver 14, the error message was more clear and the linked me to this: Powering on a vm in VMware Workstation on Windows 10 host where Credential Guard/Device Guard is enabled fails with BSOD (2146361)

    Can someone explain in easy words, what have done in my system after follow the above tutorial? Thank you!! <3
      My Computer


  3. Posts : 17,639
    Windows 10 Pro
       #13

    Try following command in an elevated Command Prompt to completely remove Hyper-V from system:

    dism /online /disable-feature /featurename:Microsoft-Hyper-V-All

    Alternatively, following command in an elevated PowerShell. It does the same than above command:

    Disable-WindowsOptionalFeature -Online -FeatureName Microsoft-Hyper-V-All

    Restart, try VMware.

    Kari
      My Computer


  4. Posts : 31
    Windows 10 Pro x64
       #14

    Today I have similar issues. Its seems that I haven't solved yet my main issue. To summarize the history of this problem, I have to say that I used a old version for years of the VMware Workstation. I don't really need VM, its just for my convenience and so I'm not a expert. Suddenly I see a error about HyperV feature, but never I enable it. I had also issues with the unistalling.

    Finally, I manage to remove and install a newer version. After that the error message was more clear and I follow the link from #12 post and was possible to run successfully my VM. I also follow the post #13. Today and after 1-2 reboots, I saw again the same error message.
    Attached Thumbnails Attached Thumbnails Hyper-V Hypervisor not running - can't remove Hyper-V feature-vmware_2018-06-24_15-37-57.png  
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:07.
Find Us




Windows 10 Forums