Windows 10: Build 9879 after updates - Taskbar doesn't work Solved

  1.    25 Nov 2014 #1

    Build 9879 after updates - Taskbar doesn't work

    Hi there

    After applying the latest set of updates to my Windows build 9879 running on VMWARE workstation 10 the Taskbar no longer functions - the taskbar appears but clicking any item results in NOTHING.

    Desktop Icons work so programs can run -- you just can't launch the start menu or any items on the taskbar. !!!

    (Windows Enterprise X-64 build 9879).

    I've saved that VM and reverted back to the previous build. I'll see if anything else comes up that might fix it. This build was UPDATED from the previous build. I might try a NEW build though.

    It is only a problem on a VM - works fine on REAL hardware.

      My ComputerSystem Spec

  2.    25 Nov 2014 #2

    Well, worst case, hopefully MS are interested in feedback on VMs also.....???
      My ComputerSystem Spec

  3.    25 Nov 2014 #3

    Mea Culpa -- It was the LINUX HOST to blame !!!!

    Hi there

    I posted about the task bar not working in a W10 VM -- I fired up an XP VM too and the same problem -- seems there's a problem with OPEN SUSE 13.2 (latest release), MESA (graphics) and VMWARE workstation 10.4

    I'm not going to find out where the error is in that lot -- but I reverted my host back to OPENSUSE 13.1 and everything is working correctly again (including the 3D acceleration and the various VM's). I left the 10.4 release of VMware on the machine -- no problem.

    Testing is quite difficult when virtual machines are involved -- especially in this case when the defect is not in the GUEST but in a combination of HOST OS and SOFTWARE. !!!!

    I was still able to USE the GUEST by pressing the Windows key which bought up the Start menu -- so I could still test some applications - but without the task bar (or the system thing at the bottom right) working the VM is essentially useless.

    Fortunately restoring the HOST meant I didn't have to re-create the VM's all over again.

    Last edited by Brink; 25 Nov 2014 at 09:49. Reason: moved to original thread
      My ComputerSystem Spec


Related Threads
Joined forum to find out about how easy it would be to go back to win 7 if...when I tried win 10 and it didn't work out as expected. Those of you who have used it seem to be keen on it. Will keep an open mind about it - but would like to know if...
Uninstall of 10049 doesn't work in Installation and Upgrade
I have problems with 10049 and would like to uninstall it. Anyone tried to do that? I click on "Uninstall Latest Preview Build" section and the window closes before I can select any other option. HELP! I want to go back to 10041 because I was...
Hi there. After applying the latest updates to build 9879 GUEST on VMware workstation (11) the USB driver seems to have gone bonkers. I uninstalled and re-installed VMware tools -- but no change. The VM won't recognize any USB devices not...
Windows 10 Search doesn't work in General Support
Hi there The Search doesn't work properly whether done via Brink's method (using the Charms and getting the search bar up) or searching using the menu search. (You can use file explorer but if I just want to find a file I shouldn't have to use...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:46.
Find Us