Build 9879 after updates - Taskbar doesn't work

  1. jimbo45's Avatar
    Posts : 10,474
    Windows / Linux : Arch Linux
       #1

    Build 9879 after updates - Taskbar doesn't work


    Hi there

    After applying the latest set of updates to my Windows build 9879 running on VMWARE workstation 10 the Taskbar no longer functions - the taskbar appears but clicking any item results in NOTHING.

    Desktop Icons work so programs can run -- you just can't launch the start menu or any items on the taskbar. !!!

    (Windows Enterprise X-64 build 9879).

    I've saved that VM and reverted back to the previous build. I'll see if anything else comes up that might fix it. This build was UPDATED from the previous build. I might try a NEW build though.

    It is only a problem on a VM - works fine on REAL hardware.

    Cheers
    jimbo
      My Computer

  2. davehc's Avatar
    Posts : 513
       #2

    Well, worst case, hopefully MS are interested in feedback on VMs also.....???
      My Computer

  3. jimbo45's Avatar
    Posts : 10,474
    Windows / Linux : Arch Linux
    Thread Starter
       #3

    Mea Culpa -- It was the LINUX HOST to blame !!!!


    Hi there

    I posted about the task bar not working in a W10 VM -- I fired up an XP VM too and the same problem -- seems there's a problem with OPEN SUSE 13.2 (latest release), MESA (graphics) and VMWARE workstation 10.4

    I'm not going to find out where the error is in that lot -- but I reverted my host back to OPENSUSE 13.1 and everything is working correctly again (including the 3D acceleration and the various VM's). I left the 10.4 release of VMware on the machine -- no problem.

    Testing is quite difficult when virtual machines are involved -- especially in this case when the defect is not in the GUEST but in a combination of HOST OS and SOFTWARE. !!!!

    I was still able to USE the GUEST by pressing the Windows key which bought up the Start menu -- so I could still test some applications - but without the task bar (or the system thing at the bottom right) working the VM is essentially useless.

    Fortunately restoring the HOST meant I didn't have to re-create the VM's all over again.

    Cheers
    jimbo
    Last edited by Brink; 25 Nov 2014 at 08:49. Reason: moved to original thread
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:13.
Find Us




Windows 10 Forums