1.    20 Nov 2014 #1
    Join Date : Oct 2013
    Pembrokeshire, South Wales, UK
    Posts : 1,485
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free

    Trouble with VMware


    I have the latest build of 10 installed in the free version of VMware and everything seemed to be working OK. When I've finished usually I'll either power off or suspend the VM, never had problems.

    The last time I powered off was a couple of days ago and there were a few problems getting out of it but did eventually.

    I've not brought the VM up for a couple of days but tried just now and it wont launch 10, after highlighting the Windows 10 install and clicking the Play virtual machine nothing happens but an error box in the middle of the screen saying there is an internal error, although it doesn't actually say what the error is.

    Anyone got any idea of what I can do, is it fixable or should I reinstall 10 again to VMware ?
      My ComputersSystem Spec
  2.    20 Nov 2014 #2
    Join Date : Oct 2013
    N Calif
    Posts : 715
    W10 Pro (desktop), W10 (laptop), W10 (laptop), W10Pro (tablet)

    The problem with using a VM is that the VM's hard drive (VHD) and all it's files are contained in 1 large (or several smaller) files so if one of those files gets corrupted, you lose the entire VHD. You may very well need to recreate your Win 10 VM. If you do regular backups, you should be able to restore the VM.

    One of the shortcomings of VMWare Player is that it does not allow taking of snapshots. The paid versions of VMWare do provide for snapshots as does VirtualBox. You can, however, backup your VMWare Player VMs to another drive so you can restore them which is a little less convenient but still works.
      My ComputerSystem Spec
  3.    20 Nov 2014 #3
    Join Date : Nov 2013
    Houston
    Posts : 2,393
    3-Win-7Prox64 2-Win10Prox64

    I'm starting to believe it's better to run it normally on it's own drive,
    Unfortunately I don't have another drive bay to swap out so I might have to go hillbilly and mount two ssd's on the out side of the case and manually connect to the other after shutting down Attachment 8600
      My ComputersSystem Spec
  4.    20 Nov 2014 #4
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,206
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Quote Originally Posted by ThrashZone View Post
    I'm starting to believe it's better to run it normally on it's own drive,
    Unfortunately I don't have another drive bay to swap out so I might have to go hillbilly and mount two ssd's on the out side of the case and manually connect to the other after shutting down
    I agree. To make it easier, I use one of these for ez hot swap:

    Click image for larger version. 

Name:	51gsSgbkxKL.jpg 
Views:	123 
Size:	35.3 KB 
ID:	8602

    If you're interested. Here's the link:
    http://www.amazon.com/gp/product/B00...?ie=UTF8&psc=1
      My ComputerSystem Spec
  5.    20 Nov 2014 #5
    Join Date : Oct 2013
    Posts : 1,962
    Windows 7

    Joan, Try a new "Open a virtual machine". Maybe that works.

    For alternatives - if you don't have a spare disk for it, run it from a fast USB stick or an external SSD. Works real weel. Here is how.
      My ComputerSystem Spec
  6.    21 Nov 2014 #6
    Join Date : Oct 2013
    Pembrokeshire, South Wales, UK
    Posts : 1,485
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter

    Thanks for the suggestions boys, I don't have an SSD drive and the only other external drives I have are my backup drives. The reason I run 10 in a VM is because I don't have the room to make a partition for it on my current drive because of the way the drive is mapped out, especially since the upgrade from 8 to 8.1.

    I'll probably just start again with it and take it from there.

    Thanks again for the suggestions strollin, thrash, topgun and Wolfgang, I do have a spare 32GB Cruzer Glide pen drive if I go that way.
      My ComputersSystem Spec
  7.    21 Nov 2014 #7
    Join Date : Nov 2013
    Houston
    Posts : 2,393
    3-Win-7Prox64 2-Win10Prox64

    Nice suggestion TopGun !
    I'll look at that for a Black Friday sell I'm about tapped out at the moment with some other goodies I've gotten this and last month

    Joan ssd's are really going to drop even a 128ssd are pretty reasonable 70.us at the moment but I'm sure next week will be fun
      My ComputersSystem Spec
  8.    21 Nov 2014 #8
    Join Date : Oct 2013
    Posts : 1,962
    Windows 7

    Problem is that in Europe the SSDs are still expensive. There is no Newegg and no Black Friday although I think Newegg just started in the UK. But I don't know how they operate there.

    From the US Newegg I just bought a 240GB Crucial M500 for $89.. That was a good deal.
      My ComputerSystem Spec
  9.    21 Nov 2014 #9
    Join Date : Oct 2013
    Pembrokeshire, South Wales, UK
    Posts : 1,485
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter

    I agree prices are still higher than the US over this side the pond.

    Posting from 10, I went back into VMware still got the same error even after trying to make a new VM. I went back to the VMware clicked on top drop down menu by the green arrow. I was going to look at properties but saw Run as Administrator and clicked that instead and everything loaded as it should do.

    I'll mark this thread solved as for now it seems to be working. Thanks again for the suggestions boys.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Trouble with new keyboard
Hi folks, I was given a CM Storm Devastator gaming keyboard and mouse for Christmas. I plugged everything in and my mouse lighted up right away. however, in order to turn the keyboard lights on I have to press SCR LK. The problem is that...
Drivers and Hardware
Tip for those having trouble installing Free Avg
Here is how I did it. I installed the chocolatey Package Manager I typed in the search cmd.exe then right Clicked on Command Prompt and choose run as administrator. Then installed Chocolatey Package Manager by following those...
AntiVirus, Firewalls and System Security
More local account trouble
After I succeeded to install W10TP with a local account - which we know is not obvious and probably impossible to do by most users - I now get nagged with IMPORTANT security alerts if I don't sign into the MS account. Does anybody know what the...
General Support
Solved Trouble installing 10
Trying to install 10 preview build 9926 as a dual boot with Win 7. I have a separate blank hard drive for the Win 10. Using a DVD with the ISO burned on it. When I try to install after getting into "custom install" it states I can't install because...
Installation and Upgrade
Solved Vmware workstation 10.3 - W10 cannot install vmware tools
Hi there Problem with installing VMWARE tools with Windows 10 x-64 using Windows host. Works fine on LINUX host !!!! (VMware workstation rel 10.0.3 build-1895310) Cheers jimbo
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums