Lost NAT connection to my VMware Workstation


  1. Posts : 45
    Win 10 on VMware
       #1

    Lost NAT connection to my VMware Workstation


    Hello Every one, well I Lost NAT connection to my VMware Workstation, After i did the upgrade to Win 10 From Win 7, everything was working Prior to the Upgrade ,so i am unable to do any Update to any of my OS on the VM, i have tried all the options to connet to the HOST IP, and none of them, Any Idea's

    Thanks in advance.
      My Computer

  2. pete1208's Avatar
    Posts : 48
    Win 10
       #2

    Every time a new build comes out I have to do this, and I think you need may need to do it:

    Do menu option edit / virtual network editor -- choose the option to restore defaults.
      My Computer


  3. Posts : 45
    Win 10 on VMware
    Thread Starter
       #3

    Thanks for that Pete. i solved it buy updating to VM Workstation 12, but i have another issue,

    Trying to install Hyper V on my Windows 10 PRO upgrade, it seems to install on my Laptop, but after several tries i cant seem to get it to install on my main PC

    i followed Kari Windows 10 Hyper-V Part 1: Setup Virtual Switches - YouTube

    tutorial, but it will not install

    Thanks in Advance
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:39.
Find Us




Windows 10 Forums