Windows 10: TP 9860 shared folders crashing Solved

  1.    22 Oct 2014 #1

    TP 9860 shared folders crashing


    Installed-updated successfully latest 9860 build,but am unable to assign shared folders.
    Happened to anyone else,a workaround maybe?
      My ComputerSystem Spec

  2.    23 Oct 2014 #2

    TP 9860 running in VMware 6.0.3,re-installed VM tools,re-assigned folder to be "shared",will not show up.
      My ComputerSystem Spec

  3.    23 Oct 2014 #3

    I don't know if this is relevant, but I'm using VirtualBox and couldn't figure out how to get the VirtualBox Shared Folders to work properly in Build 9860 either.

    What does work for me is setting a folder in the host PC to be Shared and just mapping to it directly, although that does make it accessible more widely than just host-guest.
      My ComputerSystem Spec

  4.    24 Oct 2014 #4

    TP 9860 update from 9841 in Player 6.0.3, shared folders doesn't work, re-install Tools & reassign shared folder didn't work. Uninstall Tools in Add/Remove, reboot re-install tools...shared folders working.
      My ComputerSystem Spec

  5.    24 Oct 2014 #5

    EarthBoundMisfi said: View Post
    Uninstall Tools in Add/Remove, reboot re-install tools...shared folders working.
    Simple,straight-forward approach,did the job.Thanks for the concern,thank you for sharing!
    Repping the gentleman from Jersey,marking as solved...
      My ComputerSystem Spec


 

Related Threads
well i just brought GTA 5 from steam and im confronted with this error after a couple of seconds. heres a Launcher log 16915 16910
I'm running VBox 5.0 on Windows 8.1 and have created VMs for Windows 7 and Windows 10 release 10240. In both VMs I have installed Visual Basic 6 (VB6). Everything is working fine except for one strange difference. When running the Windows 7 VM, I...
On my PC (running build 10049), when I try to open Sony Vegas Pro 12 it closes when it gets to "Creating Windows". It was working fine a few days ago and I haven't installed any updates. It also works fine on my SP3 running the same build.
Seems once you've connected a Network drive to W10 you can't get rid of it again -- I've done the checks to ensure that it isn't set to re-connect at logon. Cheers jimbo
IE 11 crashing in Browsers and Email
Getting pretty regular "IE has stopped working........" The only data I have is what's in the Event Viewer log. Tried to give MS feedback but when I do what they say, "Type Windows Feedback in the Search....", it just takes me to a Google Search...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:20.
Find Us