Windows 10: Problem with sysprep Windows 10 - capisp.dll Solved

  1.    07 Oct 2015 #1

    Problem with sysprep Windows 10 - capisp.dll


    Hi,

    I am trying to sysprep a Windows 10 Enterprise VM built using Hyper-V.

    I cannot paste the entire setupact or setuperr logs but this is the problem being reported:

    capisp.dll::CAPISysPrep_Generalize: NukeTempCryptoFiles Failed
    capisp.dll::CAPISysPrep_Generalize: returning 65b
    Failiure occured while executing capisp.dll::CAPISysPrep_Generalize
    dwRet = 0x65b[gle=0x000000035]

    Any ideas what might be causing this or how I can troublshoot further?
    Thanks,
    Jay
      My ComputerSystem Spec

  2.    07 Oct 2015 #2

    I seem to have resolved this. The problem seemed to be caused because I was running a script from a network share which did some cleaning up and then called sysprep.

    All I've done is copy the script locally, disconnect all network drives and then run the script from the local VM. It has now sysprep'd successfully.
      My ComputerSystem Spec


 

Related Threads
Installation & Upgrade Customize Windows 10 Image in Audit Mode with Sysprep in Tutorials
First a quote from Microsoft TechNet: Understanding Audit Mode: The Audit Mode, although originally intended to be used in corporate environment in preparing Windows images for deployment (a fancy geek word ;), installing same image on multiple...
Windows skip oobe after sysprep in PC Custom Builds and Overclocking
hello, i am making an deployment image of Windows 10. i have made an answer file whith skip oobe. but after i have syspreped and captured the image, boots up the newly made Windows 10, the oobe keeps coming up. can anybody help me?
I work in a school district and have started testing Windows 10 and making images. The problem I am having is that after setting the computer up and sysprepping it to be deployed on other computers, when I put it on another computer the search...
Sysprep fails - Windows 10 build 10162 in Installation and Upgrade
Hello Guys I'm trying to sysprep a Windows 10 Enterprise build 10162 so that i can capture, but i'm getting some errors and hope you guys have some sort of solution. I've tried removing The upgrade key in HKLM system, but that didn't help. ...
Sysprep fails fatally Windows 10 10122 in Installation and Upgrade
I've tried to go into AUDIT mode to change the User profiles over to a different HDD on 10122. I get a fatal sysprep error. All i've used is an answer file with User profiles set to I:\Users Program Data is not moved, copyprofile not set. Only...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:51.
Find Us