Windows 10: Connection to VMWare guest unstable

  1.    18 Sep 2015 #1

    Connection to VMWare guest unstable


    Can anybody tell me what on earth is going on here? I've got a VMWare guest (Linux Mint 17.2 KDE, 64 bit, running on VMWare Workstation 11) with Samba shares. Access from the Host as well as other devices in the LAN always worked flawlessly. But all of a sudden it has stopped working. The connection from the host to the guest is unstable at best but mostly not possible at all. I cannot even ping the guest. But what's strange is the fact that I can access the shares from my phone and I can also ping the guest from my phone. But it's also not possible to ping the host from the guest, even if I disable the hosts firewall. What can possibly be the reason for this?

    Here is some info about the network:

    - Router IP: 192.168.1.1 (FritzBox 7490)
    - Host IP: 192.168.1.151
    - Guest IP: 192.168.1.163 (bridged, gets the IP from the router)

    P.S. It's no homegroup, it's an "ordinary" Windows network.
    Last edited by altae; 18 Sep 2015 at 07:44.
      My ComputerSystem Spec


 

Related Threads
Solved Windows 10 Wildely Unstable in Performance & Maintenance
After upgrading and then doing a fresh install windows 10 has make my computer widely unstable. I can't even open the start menu without having a 3 minute wait. Everything is so clunky and unresponsive. I can't install any graphic drivers...
Hello, I am running Windows 10 Pro (10240) and have a guest Windows 10 VM (10528) which were working fine. Both were activated and connected to internet correctly. Today I booted the VM as native boot VHDX. This installed some drivers,...
Unstable Tiles in General Support
Almost every time I switch from desktop to start, the Opera Browser tile is dislodged from its' group and settled to the bottom of the start screen. What's up with this?
Hi there Most VM programs allow you to boot from an ISO image -- useful when installing the Guest OS for the first time. Since now DVD's are going the way of the DODO isn't about time these Virtual Machine software manufacturers such as VMWARE...
Hi there Problem with installing VMWARE tools with Windows 10 x-64 using Windows host. Works fine on LINUX host !!!! (VMware workstation rel 10.0.3 build-1895310) Cheers jimbo

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:27.
Find Us