Vmware workstation 10.3 - W10 cannot install vmware tools

  1. jimbo45's Avatar
    Posts : 9,281
    Windows / Linux : Arch Linux
       #1

    Vmware workstation 10.3 - W10 cannot install vmware tools


    Hi there

    Problem with installing VMWARE tools with Windows 10 x-64 using Windows host. Works fine on LINUX host !!!!

    (VMware workstation rel 10.0.3 build-1895310)

    Cheers
    jimbo
    Attached Thumbnails Attached Thumbnails Vmware workstation 10.3 - W10 cannot install vmware tools-vmw10.png  
      My Computer

  2. Indianatone's Avatar
    Posts : 452
    Windows 7 Ultimate 64 Bit and VM
       #2

    Jimbo, I have Workstation 10.0.3 build-1895310 and have installed 10 3 times (3 different version 64 E 64 TP and 32) and I installed the tools just fine on all three OS's. Bad Download?
      My Computers

  3. Lee's Avatar
    Lee
    Posts : 4,793
    OS X, Win 10
       #3

    Like Jim I have not been able to install VMWare Tools. Have attempted three times, and nothing. The only thing I miss is being able to use drag and drop. I found a temporary fix for now, and that is One Drive (not bad, albeit a little slow. Another way around is to use a USB device or USB Drive.

    This problem will probably be fixed in the near future by VMWare either with an update or patch. checked on VMWare site, and others are having the same problems.
      My Computer

  4. jimbo45's Avatar
    Posts : 9,281
    Windows / Linux : Arch Linux
    Thread Starter
       #4

    Hi there

    I think I had a bad download - Haven't had any problem since re-download and install.

    BTW if you UPGRADE a VM rather than doing a clean install then I'd recommend either removing VMware tools and re-installing or simply re-install and click "repair" option - it will refresh the drivers etc.

    Cheers
    jimbo
      My Computer

  5. topgundcp's Avatar
    Posts : 2,618
    MintMate19x64 Win10Prox64
       #5

    Hello Lee,
    One way is to make sure that you have a good iso. Use Raymond's WordPress | Just another WordPress.com weblog to check the SHA-1 hash. If you do have a good copy then look at my video to see if you've done anything differently.

      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:05.
Find Us




Windows 10 Forums