Error applying virtual switch Properties Changes


  1. Posts : 3
    Windows 10 Pro for Workstations
       #1

    Error applying virtual switch Properties Changes


    Hi
    I have a Hyper-v Vm created in windows10 Pro [21H1] ,
    I'm unable to create a virtual Switch because every time I try, I keep on getting the following error.
    "Error applying virtual switch Properties Changes" Adding ports to the switch "virtual Switch" failed.
    the operation failed because the object was not found.
    I have tried resetting the adapter multiple times and keep on getting the same error.
    Thanks in advance.
      My Computer

  2. cereberus's Avatar
    Posts : 12,127
    Windows10
       #2

    Does selecting the default virtual switch work. Unless you ever need to rdp direct to the vm, the default switch is usually easier.
      My Computer


  3. Posts : 3
    Windows 10 Pro for Workstations
    Thread Starter
       #3

    Thanks for your reply.
    The default virtual switch has been deleted, possibly when I reset the adapters it deleted.
    I like to use RDP but its not a must, I need internet so I can share files between localhost and the vm.
    I also have a database in the VM where I want to connect to it in the Localhost via ODBC.


    - - - Updated - - -

    Hello
    Today when I went to the network connections I noticed 5 default switches, but none of them are visible in the hyper-v settings.
    I tried to remove some but I don't get the option to remove them.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:25.
Find Us




Windows 10 Forums