W98 SE working OK for me - Opera browser too

Page 2 of 3 FirstFirst 123 LastLast
  1. Hopachi's Avatar
    Posts : 1,261
    Linux: Fedora 3x 64-bit / Windows 10 Pro 64-bit in VM
       #11

    @jbcarreon123 and all interested in extra utilities on W98,
    Take a look here:
    Windows 98SE Utilities

    There are multiple utilities, including a latest working Opera.
    I recommend you install 7-Zip as well, that way you can unpack all kind of archives, like 7z and rar.

    - - - Updated - - -
    @jimbo45
    Did you get any sound on the QEMU VM?

    Mine hangs while installing AC97...
    It's a BSOD 98 style
    W98 SE working OK for me - Opera browser too-bsod98.png

    - - - Updated - - -

    I'll install from scratch now.
    All that recycling of the older VM leaves you with some nasty hiccups.
      My Computers

  2. jbcarreon123's Avatar
    Posts : 1,497
    Windows 10 Pro v21H1 x64 (19043.1052), Linux (LiveUSB)
       #12

    I'm already installed VLC and 7-Zip. Also thinking of installing Microsoft Plus! For 98.
      My Computers

  3. ClippyBeer's Avatar
    Posts : 57
    DOS 6.22 Windows for Workgroups 3.11
       #13

    jbcarreon123 said:
    So now, I can visit TenForums using a Windows 95 machine?
    If you upgraded to Windows 98 use Seamonkey 1.1.19

    SeaMonkey 1.1.19

    It works with Tenforums and most other sites (not Youtube)

    W98 SE working OK for me - Opera browser too-seamonkey6.png

    I wonder if I can find a Windows 98 browser that works with Youtube? Hmm...guess I'll have to setup PCEm with Windows 98 (the above screenshot is from MS Virtual PC) and find out.
      My Computer

  4. Hopachi's Avatar
    Posts : 1,261
    Linux: Fedora 3x 64-bit / Windows 10 Pro 64-bit in VM
       #14

    ClippyBeer said:
    I wonder if I can find a Windows 98 browser that works with Youtube? Hmm...guess I'll have to setup PCEm with Windows 98 (the above screenshot is from MS Virtual PC) and find out.
    Good luck.
    Minimum requirements now for YouTube would be HTML5 support.

    - - - Updated - - -

    I've reinstalled W98 as a VM.
    Same thing.

    The drivers I don't get installed are the same as in the recycled VM.
    These are not crucial, all runs fine.
    It still hangs when attempting shutdown so there's something there causing this.
    But I've got AC97 audio to work.

    Depending on where you install W98, you might want to force enable ACPI when launching setup.
    To avoid CPU usage when idle. Applies to VBox and QEMU.
    virtualbox.org View topic - Win98SE with ACPI - Success At Last!
      My Computers

  5. dorcom's Avatar
    Posts : 73
    Windows 10 x64 Ver. 20H2 Build 19042.964
       #15

    W98...

    I'm hard core!
    W98 SE working OK for me - Opera browser too-ms-dos-virtual.jpg
    Last edited by dorcom; 02 May 2021 at 20:23.
      My Computer

  6. jbcarreon123's Avatar
    Posts : 1,497
    Windows 10 Pro v21H1 x64 (19043.1052), Linux (LiveUSB)
       #16

    ClippyBeer said:
    If you upgraded to Windows 98 use Seamonkey 1.1.19

    SeaMonkey 1.1.19

    It works with Tenforums and most other sites (not Youtube)

    W98 SE working OK for me - Opera browser too-seamonkey6.png

    I wonder if I can find a Windows 98 browser that works with Youtube? Hmm...guess I'll have to setup PCEm with Windows 98 (the above screenshot is from MS Virtual PC) and find out.
    Thanks.
    W98 SE working OK for me - Opera browser too-image.png
    Just for comparison:W98 SE working OK for me - Opera browser too-image.png

    - - - Updated - - -

    ClippyBeer said:
    I wonder if I can find a Windows 98 browser that works with Youtube? Hmm...guess I'll have to setup PCEm with Windows 98 (the above screenshot is from MS Virtual PC) and find out.
    Use the latest version of Chrome or Firefox with KernelEx compability layer.

    - - - Updated - - -

    Also, What browser can be used in Windows 2000 Professional? That I can visit most sites (including TenForums)

    - - - Updated - - -

    I could use PCem but I don't know how to setup W98SE in PCem.

    - - - Updated - - -

    Another. Win2K with SeaMonkey.
    W98 SE working OK for me - Opera browser too-image.png
    Win2K=Left
    Win98SE=Right
      My Computers

  7. jimbo45's Avatar
    Posts : 10,806
    Windows / Linux : Arch Linux
    Thread Starter
       #17

    jbcarreon123 said:
    Thanks.
    W98 SE working OK for me - Opera browser too-image.png
    Just for comparison:W98 SE working OK for me - Opera browser too-image.png

    - - - Updated - - -



    Use the latest version of Chrome or Firefox with KernelEx compability layer.

    - - - Updated - - -

    Also, What browser can be used in Windows 2000 Professional? That I can visit most sites (including TenForums)

    - - - Updated - - -

    I could use PCem but I don't know how to setup W98SE in PCem.

    - - - Updated - - -

    Another. Win2K with SeaMonkey.
    W98 SE working OK for me - Opera browser too-image.png
    Win2K=Left
    Win98SE=Right
    Anything after W98 is do-able in a VM. W98 has a particular problem of not having CD Rom drivers unless you go into "Dos Mode" e,g mcsdex.exe or whatever. You can do it with difficulty but it's not that easy.

    Win Millenium, W2K ( Win 2000) etc are much easier to get running as VM's --SATA, AHCI and CD ROM drivers all work so no problem there.

    It's actually mega hard to get W98 SE to run as a VM on any sort of VM software with CD ROM support -- can be done of course but not easy.

    The VM images available over the web work of course but since they rely (or at least all the ones's I've seen) on protected drivers being excluded from the install - you won't get CD ROM support unless you find some way to install after OS installation.

    Cheers
    jimbo
      My Computer

  8. jbcarreon123's Avatar
    Posts : 1,497
    Windows 10 Pro v21H1 x64 (19043.1052), Linux (LiveUSB)
       #18

    Also, When I not installed Vmware Tools, Win2K sound is choppy.
      My Computers

  9. dorcom's Avatar
    Posts : 73
    Windows 10 x64 Ver. 20H2 Build 19042.964
       #19

    jbcarreon123 said:
    Also, When I not installed Vmware Tools, Win2K sound is choppy.
    That seems to be a persistent problem.
    XP the same.
    What I discovered a fresh VM XP does not do it.
    It starts after the first reboot.
      My Computer

  10. jbcarreon123's Avatar
    Posts : 1,497
    Windows 10 Pro v21H1 x64 (19043.1052), Linux (LiveUSB)
       #20

    dorcom said:
    W98...

    I'm hard core!
    W98 SE working OK for me - Opera browser too-ms-dos-virtual.jpg
    Also me.
    W98 SE working OK for me - Opera browser too-image.png
      My Computers


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:32.
Find Us




Windows 10 Forums