"VMware Workstation Pro can't run on Windows" Message

Page 6 of 7 FirstFirst ... 4567 LastLast

  1. Posts : 2
    Windows 10
       #51

    The registry mod worked like a champ to get me back up and running! I'm also stuck on VMware Player 12 due to CPU restrictions. Mahalo!
      My Computer


  2. Posts : 1
    Windows, DOS, Linux, TRSDOS, NewDOS, LDOS
       #52

    Reg Hack works for VMware Player 6 too


    Many thanks to muchomurka for the registry hack.
    It worked fine for a customer with 10 offices that use an XP based database that won't work in Vista or later.
    They are running it on VMware Player 6 in Windows 10 workstations.
      My Computer


  3. Posts : 1
    Windows 10 Home
       #53

    Thanks very much for this solution. Ran the vmw.reg file and my VM Player ver 12.x is now working again.
      My Computer


  4. Posts : 1
    W10
       #54

    tfwul said:
    I simply followed your steps and it worked out fine. VMware Workstation Pro v14.1.x was running without problems.
    Compliments!
    To avoid future problems I upgraded to 15.5 though

    - - - Updated - - -

    - - - Updated - - -



    Regretfully I can't provide you with a screenshot anymore as I just upgraded to 15.5 but I do confirm that, after following the steps of muchomurka, VMware Workstation Pro v14.1.x worked fine on Windows 10 x64 1903 (18362.388). At least with me. I don't know about v12.
    Note: the VM's were also Windows 10 x64 1903 (18362.388).

    FWIW...
    (weird, I replied to two different posts and my replies are merged...)
    Using the Compatibility Administrator I followed the steps and I can confirm that VMWare 12.5.9 build-7535481 works perfectly on Windows 10 OS Build 18362.449

    Regards

    Declan
      My Computer


  5. Posts : 1
    Windows 10
       #55

    Windows Update really shut me down for a few. Thanks so much to Muchomurka for the Reg Edit file. Worked like a champ. Windows wasn't able to restore from a restore point so I was pretty much hosed!
      My Computer


  6. Posts : 1
    windows 10 Pro
       #56

    Thank you very much.
    This was a very deliberate action on Microsoft's side. What is incompatible between WS 14 and 1903?

    VMware does not care; some users on the UK register site have noted they may spend over 11,000 british pounds to update all their vmware workstations to the latest. I am quite sure vmware loves this.

    WAAS is a bigger deal than we bargained for. 1903 and other updates won't change the windows version past 10. But it's virtually "Windows 11". In that case it's kind of understandable that Workstation 14 may stop working.

    But QUITE DIFFERENTLY from the Microsoft attempts in the past to get us to go up to windows 8 or 10 with prompts.... this update just happened beyond my control in the background. I turn on my laptop and "WE'VE got some updates ready for you! "

    This is some wholesale BS on both Microsoft and VMware's part to allow this type of operating system upgrade (NOT update) Without the user being consulted, especially since it may invalidate expensive software programs. I'm just glad I'm not running the last version of Adobe Creative Suite that didn't require subscription or something, and have my whole laptop become a brick.
      My Computer


  7. Posts : 1
    32 bit Windows 10
       #57

    Success!
    I'm a home user with an Acer core 2 duo 3.06 Ghz running 32 bit Windows 10. It was annoying to find that I could no longer run XP in the free version of VMware Workstation. It had been fine for years with regular updates to Windows 10 and VMWare. As I'd just purchased a new desktop computer running 64 bit Windows it wasn't a disaster. I don't like it when stuff doesn't work so I persisted in trying to get VMWare working again on the old 32 bit Windows 10 computer. Registry hacks did nothing to help but I made a breakthrough today. I registered on the VMWare site and downloaded version 6.0.2 build -174417 of VMWare Player. According to VMWare this is the last version of VMWare Player compatible with 32 bit Windows. Disappointingly it was once again a no go situation and the message about incompatibility kept coming up. A recent post on here mentions going into Program Files, VmWare and changing the name of the launcher file to vmware1.exe. It's worked for me. I now have a dated version of VMWare Player installed but it is working successfully. There's no compatibility problem window opening up and I can run a virtual copy of XP once again. Hopefully this may help somebody else.
      My Computer


  8. Posts : 1
    10 Pro
       #58

    Thank you so Kindly for posting the reg patch Muchomurka! patched windows 10 pro 1909, vm pro 12.5.9 without a hitch!
    God Bless you!
    Otis
      My Computer


  9. Posts : 2
    windows 10
       #59

    Same problem again for version w10 2004 does the Compatibility Administrator (64-bit) fix will work again.

    does anyone know ?

    Regards Willem
      My Computer


  10. Posts : 5
    Win
       #60

    wvdbroek said:
    Same problem again for version w10 2004 does the Compatibility Administrator (64-bit) fix will work again.

    does anyone know ?

    Regards Willem
    I had an issue when upgrading to Win10 2004 with VM12 during the actual upgrade. I had the compatibility fix but couldn't run and actual upgrade.
    for me, I just renamed the vmplayer.exe and vmware.exe - just put a my_ infront of the filenames...
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:09.
Find Us




Windows 10 Forums