1.    06 Aug 2015 #1
    Join Date : Jun 2015
    Posts : 48
    W10

    Resource Exhaustion (VM issue) on new W10 Install


    Can anyone please help me with the following?

    Upgraded an 8.1 install to W10 and since have been having issues with virtual memory / resource errors. This normally requires the closure of all apps / progs but this morning the PC shut down as a result.

    On checking eventvwr I uncovered the following:

    Click image for larger version. 

Name:	Capture.PNG 
Views:	22 
Size:	443.0 KB 
ID:	28826

    Now as far as I can see the VM settings are fine. This is a reasonably capable desktop running 6GB ram that suffered no such issues under W8.1.

    Any ideas appreciated as this is the other half's PC I upgraded for her and it's not gone down well!

    Mods: Hope this is in the right place not being a BSOD issue - please move accordingly if not
      My ComputerSystem Spec
  2.    07 Aug 2015 #2
    Join Date : Jun 2015
    Posts : 48
    W10
    Thread Starter

    No word on this?

    Happened again today and I noticed at the time there was >3GB physical Ram still available!

    Something screwy happening...
      My ComputerSystem Spec
  3.    07 Aug 2015 #3
    Join Date : Sep 2014
    Nashville, TN
    Posts : 3,142
    Windows 10 Pro

    Quote Originally Posted by muranb View Post
    No word on this?

    Happened again today and I noticed at the time there was >3GB physical Ram still available!

    Something screwy happening...
    According to your screenshot, it looks like you had at least 200GB of virtual memory allocated, which is quite a lot. You might want to do a clean install.
      My ComputerSystem Spec
  4.    07 Aug 2015 #4
    Join Date : Jun 2015
    Posts : 48
    W10
    Thread Starter

    Resource Exhaustion (VM issue) on new W10 Install


    200 Gb? Where is that showing?

    I've tweaked the VM settings but still seeing issues. Just caught it mid slow down and discovered this:

    https://i.imgur.com/weucjC7.jpg

    That process running up > 2.5gb memory is Facebook running in Edge. Is this the cause, and if so why? Just keeps climbing until things crash.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Update issue.. UEFI firmware issue
14703 Any suggestions??
Installation and Upgrade
Issue Upgrading Windows 8.1 to 10 via Install USB
For the past week, I have been trying to upgrade my computer from Windows 8.1 to 10. It usually gets to varying stages of the install process, and then fails. Most recently, when installing through the Windows Media Tool and upgrading from being...
Installation and Upgrade
Windows 10 Bad Install/Problems after install/ Black screen issue
Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
General Support
Windows 10 resource usage
One of the good things is the small footprint of Windows 10. In my installation it uses only 8.5GB on the C partition and less than 500MB of RAM. I am sure that willl grow somewhat with the RTM edition, but it is a good start. 72517252
Installation and Upgrade
Evidence of Cortana found in win9 Build9834 resource files
Read more
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums