I can't install W10 1809 in VirtualBox

Page 2 of 2 FirstFirst 12
  1. lx07's Avatar
    Posts : 5,477
    1903
       #11

    owdi said:
    You wrote you used 5.2 so I recommended the upgrade, since 6.0 is the latest. I know 5.2 is supported, but it is not recommended for 64bit hosts.
    Version 6 lets you run 64bit guests without disabling Hyper-V so quite a major change...

    From the ChangeLog :
    • Added support for using Hyper-V as the fallback execution core on Windows host, to avoid inability to run VMs at the price of reduced performance
      My Computer

  2. jimbo45's Avatar
    Posts : 9,034
    Windows / Linux : Arch Linux
       #12

    Hi folks
    Any of you guys trying to run VBOX or VMWARE using the insider builds as host (i.e not the 1809 current windows streams).

    On VMWARE running on the 19H1/20H1 (insider builds of Windows) as Host any VM whether Linux or Windows fails if you try and attach any external USB device to it -- does the same happen if you are using VBOX -- note only on the 19/20 H1 builds of Windows - not the standard running version of Windows.

    Cheers
    jimbo
      My Computer


 
Page 2 of 2 FirstFirst 12

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:47.
Find Us




Windows 10 Forums