Issues at MS?

  1. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
       #1

    Issues at MS?


    Some of user accounts are having trouble accessing their ms account in web browser at moment or logging into one drive. Are there any others struggling at mo? I noticed something was up when my daughter logged in and her pic is missing on the edge web homepage and upper right hand corner of store. Plus one drive is sticking on signing in. So I went to her ms account on the browser and although it logs in her picture was missing and pages not finishing loading. Seems maybe ms server issues but not necessarily affecting all. We tried various devices from computers to iOS devices and the issues are prevalent across them all. My own user acc and wife exhibits no issues though. Maybe it's just child accounts affected ?
      My Computer

  2. Sheltieuk's Avatar
    Posts : 82
    Windows 10 Version 1909 Pro(OS build 18363.778
       #2

    I'm seeing a problem with Onedrive nothing seems to be loading, but Office online etc still seems to be working OK
      My Computer

  3. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
    Thread Starter
       #3

    Ok thank you. Sounds like something is up at MS then. It's kind of working but things aren't ticking along quite right. I have tweeted windows support - not that they ever have much of a clue but at least try and put it on the radar
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:59.
Find Us




Windows 10 Forums