1.    01 Aug 2017 #1

    New Install---Trouble with admin rights


    I attempted to rename a desktop shortcut. The OS provided the following message:
    Click image for larger version. 

Name:	Need admin to change filename.jpg 
Views:	17 
Size:	37.2 KB 
ID:	146634

    I clicked the shield button but the usual, resulting permission window (yes/no) didn't load. Nothing occurred as a result of clicking the shield other than the dialogue box closing.

    Then from an elevated cmd prompt I ran:
    net user administrator /active:yes
    net user conni /active:yes
    net user guest /active:yes

    That didn't work--still couldn't rename the shortcut.

    Then I figured I'd run file explorer as admin. Regardless of wherever I found an instance of file explorer, right clicking never had an option to run as admin.

    Okay, I'll bite, what's going on?

    Mark
      My ComputerSystem Spec
  2.    02 Aug 2017 #2
    Join Date : Jun 2016
    Los Angeles
    Posts : 1,030
    Windows 10 Pro

    Browse to the location of the QB file, (ie) C:\Program Files (x86)\QuickBooks 2017 and right click the QBPreJazz 2017 file choose Properties/Compatibility put a check in the box Run As Administrator, click OK. Then click on your shortcut.
      My ComputerSystem Spec
  3.    02 Aug 2017 #3

    Hello. Did you upgrade from Windows 7? That seems to cause this type of permissions issue. If you have the inclination, I would suggest doing a clean format install.
      My ComputersSystem Spec
  4.    02 Aug 2017 #4

    This was a clean install on a new drive.

    Checking off the run as admin worked. However:

    Renaming a desktop icon still requires you to click the elevation button and although now same acknowledges, what a stupid PITA. I have two other machines running Win10 and neither have this requirement. There must be a global way to change this characteristic? This effort implies that you have to go through this drill every time you want to change something on the drive?!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
No admin rights for admin account after clean install
Recently I did a clean install from the windows installation tool off a CD I made. Soon after logging on and making my first account (again!) I couldn't open the C drive. I messed with the owner options and made my account the owner so I could open...
User Accounts and Family Safety
Lost all Admin rights.
Hi, My brother thought by logging into his Microsoft account on our main computer would be very helpful. He then got admin rights. So, the past few days I have been trying to undo what he did and sure enough I have got his account off the computer....
User Accounts and Family Safety
System error 5 | No admin rights | Lost admin password | can't reset
Hi Yet again, Windows is frustratingly taking up all of my time and I have tried everything google has to offer to try and fix it but it seems like no one has screwed up as much as I have on whatever forum. Let me explain the problem: I'm...
User Accounts and Family Safety
Windows 10 admin password reset or new account with admin rights
The firm in which I work has a Lenovo PC with Windows 10 installed. There are two user profiles on the computer, the admin and another normal account without administration rights. We have only the password of the account without administrator...
User Accounts and Family Safety
Admin rights to a specific app
I have 2 accounts, one with admin and other standard user. For the standard user I need an apphttp://images.intellitxt.com/ast/adTypes/lb_icon1.png to autostart when logging in. The app is CoreTemp and it wont launch because of this. If I'm around...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums