Page 1 of 2 12 LastLast
  1.    16 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 11
    Window 10

    Window 10 login password field missing, no power button


    Click image for larger version. 

Name:	15002113823321747435862.jpg 
Views:	3 
Size:	1.61 MB 
ID:	144181

    Hi i got a window 10 login password field missing with no power button to choose for.

    I think i had try to use the shutdown 3 times in order to go in for reset mode. i dun have amy system restore point right now. i cant get into my pc beyond the welcome page for the past 3 days. As you see the screenshot i got the mouse, connect and ease of access. But i am unable to type in the password coz there is no field for me to write. I try to set reformat my pc.. but i need to access my files

    I need help. Please..
      My ComputerSystem Spec
  2.    16 Jul 2017 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,466
    windows 10

    Welcome to the forum. Can you press control, alt and delete does that bring up login
      My ComputerSystem Spec
  3.    16 Jul 2017 #3
    Join Date : Jul 2017
    Posts : 11
    Window 10
    Thread Starter

    No cannot. Ctrl+Alt+del no response.
      My ComputerSystem Spec
  4.    16 Jul 2017 #4
    Join Date : Sep 2015
    Posts : 270
    Windows 10 Home

    You can save your pictures, videos, document with Kyhi's Bootable Rescue Disk. Make a USB or DVD and boot form It. Save all your files to a portable hard drive, flash drive or DVD. It is like a live version of Windows. No files are written to your hard drive while making the bootable rescue disk.

    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
      My ComputerSystem Spec
  5.    16 Jul 2017 #5
    Join Date : Jul 2017
    Posts : 11
    Window 10
    Thread Starter

    Sorry i nv done this before.
    1) So I just need to download Win14393PESE_x64 ISO v170116 (64bit) in USB and use it when I reboot?
    2)How would I access it?
    3) It will be like accessing hard-disk in real live window?
    3) my current window is unable to solve and need to reformat?
      My ComputerSystem Spec
  6.    16 Jul 2017 #6
    Join Date : Aug 2016
    S/E England
    Posts : 4,526
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by Aliva82 View Post
    Hi i got a window 10 login password field missing with no power button to choose for.
    That's not the login screen in your screenshot, that look's like the Lock Screen to me. It's supposed to clear if you click anywhere on the screen (or press any key) to then reveal the login screen. Sometimes it appears to get stuck on the lock screen.

    Apparently if you click-and-drag from the bottom of the screen to the top is may reveal the login screen...

    Found this solution by luck. Bring your mouse pointer to the bottom of the screen, your wifi icon level. Click and keep pushing your mouse primary button. With the mouse button being pushed, pull up the mouse. Like peeling a layer off from your screen. And there is you password prompt...
    No password prompt at login screen. Can not login.
      My ComputersSystem Spec
  7.    16 Jul 2017 #7
    Join Date : Jul 2017
    Posts : 11
    Window 10
    Thread Starter

    Hi Bree,

    I tot it is screen locked too, but I tried clicking anywhere, press ctrl, or put the mouse pointer to the bottom of the screen and try click and drag but there is no response. If you notice below, there is only Internet connection and ease of access button, no power button. If it is screen saver, it only display Internet connection.
      My ComputerSystem Spec
  8.    16 Jul 2017 #8
    Join Date : Aug 2016
    S/E England
    Posts : 4,526
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Well, it was worth a try. So is this from the same thread...

    Use the 'shutdown three times' method again to get to...
    ... the screen where it gave you the option to choose the "Troubleshoot". I clicked on the Troubleshoot > Advanced options > Startup Settings > Restart.

    When it is restarted, it gave me the option to enter the safe mode. After booting the machine with safe mode, it prompted the password to login.

    I logged in and uncheck the "safe boot". Now, it prompted to enter password to login.
    No password prompt at login screen. Can not login. - post #4

    (you'll find the "safe boot" by running MSCONFIG)
      My ComputersSystem Spec
  9.    16 Jul 2017 #9
    Join Date : Jul 2017
    Posts : 11
    Window 10
    Thread Starter

    I tried that too. But no go, no password field found. As this is new case, so I posted in.
      My ComputerSystem Spec
  10.    17 Jul 2017 #10
    Join Date : Sep 2015
    Posts : 270
    Windows 10 Home

    Yes, download Win14393PESE_x64 ISO v170116 (64bi file (If your OS is 64-Bit). It will have an ISO file extension.

    To make Kyhi's bootable rescue disk you first have to make the flash drive bootable. Follow these steps to do that.
    Insert the flash drive into your computer. It is best to use a 32GB or smaller flash drive. We are going to format it to fat32. I believe the size limit for fat32 is 32GB.
    Open an Administrative Command Prompt or a Windows Power Shell (Admin) window.
    Hit Enter after each command

    diskpart

    listdisk This will list all the disks connected to your computer and assign a number to each one. It will also display the size of each disk.

    select disk * Replace the asterisk with the number assigned to your flash drive. You have to be extremely careful here!!! Double check to make sure it is the number of your flash drive and not your hard drive. Check the size of the disk and make sure it matches the size of your flash drive. The next command will erase everything on your
    flash drive. If you accidentally type the number of your hard drive, everything will be erased!!!

    clean
    create partition primary
    select partition 1
    active
    format fs=fat32 quick
    assign
    exit
    exit


    Now the flash drive is bootable. The next thing to do is double click Kyhi's ISO file, the one you downloaded. A windows will come up with all the files in the ISO file. Click "Select All", and "Copy". Next go to the flash drive and click "Paste" to copy all the files onto the flash drive.

    The last thing to do is boot from the flash drive. You will be taken to the desktop. Open Windows Explorer and navigate to your personal files. Plug in a portable hard drive or a different flash drive than the one you just made. Copy all your personal tiles to the hard drive or flash drive.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Unable to login, no password field.
I have a friend's HP Omni 120-1133w which was upgraded from win7 to win10 and was working fine. She had a power outage and ever since can't log in. It boots up to the lock screen with the time in the left corner and the wireless icon in the right...
User Accounts and Family Safety
Can't Login - missing user/password field
Hello, I'm having an issue that's preventing me from logging into my Lenovo Thinkpad T410 with Windows 10. Previously you could swipe your finger on the fingerprint scanner to both turn the computer on, and login. Since the Windows 10...
User Accounts and Family Safety
Solved Bitlocker inputs multiple characters in the password field
Hello, I have been using BitLocker for a long time now and in conjunction with Windows 10 for 3 months and today something weird happened. When I tried to insert my password at boot, when I pressed the Shift key in combination with any other key, it...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums