Hey guys,

My ASUS 1215B EEE Seashell Laptop recently wouldn't boot up properly, it already has Windows 10 on it, so I decided to just put a fresh installation of Windows 10 on it hopefully to fix any issues it may have. I booted/installed from a USB drive, installation went smoothly, all the way to the log in screen....that's when it all went wrong. When I tried to log in I receive this error: "The specified domain either does not exist or could not be contacted".

So I went crazy googling for a solution, and many of which involves messing with command prompt which I could not do because well I could not sign in. A workaround involves me booting up in safe mode and accessing command prompt from there, that didn't work either as when I select that option, it asked me for the password for Defaultuser0 in order for me to even use command prompt....so to fix that problem apparently I need to access command prompt to create an admin account (+ delete defaultuser0 if I wish) but without the password to Defaultuser0, I have no access to command prompt.

I also tried another method which they mentioned using a Windows 10 recovery USB drive, but it just puts me through the same loop, nothing changed, anything that I could use under the 'Troubleshoot' menu requires Defaultuser0's password. I even tried the troubleshoot option of wiping all files, it didn't ask for defaultuser0's password, but it also error-ed out and told me it couldn't complete that operation.

Also tried Asus factory reset, none of the recommended buttons are bringing up the factory recovery screen...think that partition may not be there any more(got the laptop used a while ago)....don't think it has a hard reset button either...I'm super stumped. Any help is appreciated!