1.    02 Jul 2017 #1
    Join Date : Jun 2017
    Los Angeles, CA
    Posts : 2
    Windows 10

    Cannot take ownership of any folder, despite repeated attempts


    Sometime last week -- and I can't figure out when or why -- I lost ownership of all of the folders on my PC. I noticed when I was no longer able to create folders. Then I discovered none of the folders have security tabs.

    The C drive itself and my external hard dive (L) both have security tabs, but when I go into them to take ownership (Properties -> Security -> Advanced -> Check both "Replace owner..." and "Replace child permissions..." -> Apply) the process fails because of a "Failed to enumerate objects in the container. Access is denied" error.

    My system restore didn't fix it, because it didn't go back far enough (I think), and I can't find the same error in the various forums.

    Does anyone have a suggestion beyond reinstalling/refreshing Windows? I could do that, but reinstalling all of my software is five or six hours I'd prefer to waste on just about anything else.

    Thanks in advance!
      My ComputerSystem Spec
  2.    02 Jul 2017 #2
    Join Date : Oct 2014
    Trnava
    Posts : 2,871
    Windows 10.4 Home 1709 x64

    This command should reset permissions to default:

    Code:
    icacls C:\* /T  /L  /Q /C /RESET
      My ComputerSystem Spec
  3.    04 Jul 2017 #3
    Join Date : Jun 2017
    Los Angeles, CA
    Posts : 2
    Windows 10
    Thread Starter

    Strangely, that didn't work at all. I watched the notifications go by, but none of the folder permissions changed. The notifications said repeatedly "Access is denied."
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Unable to take ownership of a folder.
Hi guys, I am unable to take ownership of a folder with my account which is the only administrator account in my PC. 80591 This is the issue that pops up. I took ownership with the above account as shown below. 8059280593 I have even applied...
User Accounts and Family Safety
Windows 10 Folder Access: Changing Ownership Does NOT Work
Hey, So, I'm trying hard not to be shaky and angry about this. After all, if I want to screw up my personal computer, who is Microsoft to blatantly stop me? Anyway, I'm just trying to optimize the storage on my personal laptop. I have a SSD...
User Accounts and Family Safety
Drive, Folder and File Ownership
First off, I'm sorry if I'm posting this in the wrong topic, I pondered for quite a while trying to decide where exactly I should present my questions/issues and ultimately decided on this topic because but for Network and Sharing issues, I don't...
Network and Sharing
Folder Access Denied - OK after 'Take Ownership' - but ... why ?
Got an Access Denied error on 1 specific folder. 1) went through lusrmgr.msc steps then also 2) went through secpol.msc steps error still remained 3) applied "Take Ownership" registry setting and took ownership of the folder. Everything...
General Support
What is blocking most of my attempts to do anything?
Firstly I can no longer open cards from Jacque Lawson,as it tells me I do not have required Flash Player,I have made sure in Edge that Adobe is switched on.Now I have joined Win 10 forum,if I click on the solution to this problem,all I get is a...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums