1.    24 Jun 2017 #1
    Join Date : Jun 2016
    Posts : 24
    Windows !0

    Access Denied Documents Folder


    I have a gaming mouse which is being denied access to my documents folder, I had some kind of issue like this before. . My security settings have given me occasional issue in the past. My only real concern is this program loads at start, I want it granted access to do whatever it wants, it is being denied, I think? Is that the problem? The three pics below might help? I do not know what any mean. The one account was MYNAME(myemail) so I blocked them out, not sure if it matters.

    Any thoughts, why are my documents, my folder on my computer... Why is it not doing what I want? TY Should I speak harshly to my computer about denying me? Gah! TY!
    Attached Thumbnails Attached Thumbnails wtf3.JPG   wtf2.JPG   wtf5.JPG  
    Last edited by Tonys317; 24 Jun 2017 at 09:32.
      My ComputerSystem Spec
  2.    24 Jun 2017 #2
    Join Date : Jun 2016
    Posts : 24
    Windows !0
    Thread Starter

    The large snippet (picture) is just a copy of one here. I needed to edit it. That is why the top might look confusing. I re-captured that image on this forum.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved RAID folder access denied
I am running WIn 10 pro 64 bit on a P8Z77-V PRO motherboard. I have a Mediasonic PRORAID 4 Bay Enclosure - USB 3.0 & eSATA (HFR2-SU3S2). It is currently set to RAID 10 I had been having trouble with the drive being empty when I clicked on it in...
Drivers and Hardware
Solved My Documents denied access problem and dup image files
When I try to open C:\users\username\my documents I am getting location is unavailable C:\users\....\my documents is not accessible. access is denied Can someone, please, explain why this is happening, and supply the cure to my problem. Also...
General Support
My Pictures Folder Tells me Access Denied
Wanted to do a restore but there only 4 restore points going back to april 1st. also it was telling me that I could lose my password and some recently installed apps would be affected. Do you know of anyway to gain access without a restore. I'm the...
User Accounts and Family Safety
Folder Access Denied - OK after 'Take Ownership' - but ... why ?
Got an Access Denied error on 1 specific folder. 1) went through lusrmgr.msc steps then also 2) went through secpol.msc steps error still remained 3) applied "Take Ownership" registry setting and took ownership of the folder. Everything...
General Support
Access to Users/Documents denied
Hi all, Everything was working fine till now, then suddenly I get an error message that access to Users/jain/Documents is denied. I searched a bit online and I ended up unlinking my OneDrive account and enabling the hidden Administrator account to...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums