1.    11 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 7
    Win7-win10

    Unable to login, no password field.


    I have a friend's HP Omni 120-1133w which was upgraded from win7 to win10 and was working fine. She had a power outage and ever since can't log in. It boots up to the lock screen with the time in the left corner and the wireless icon in the right corner. When you hit any key or click the mouse, her username briefly appears with no password box then fades out and the time and icon scroll up and fade. I've tried multiple methods to try and force safe mode but nothing came close, I think because her boot and recovery software is still Win7. I was able to make a duplicate boot entry with minimal safemode set but that boots up to a blank screen. I've run chkdsk /f multiple times and have run sfc /scannow with the correct /offbootdir and /offwindir and found nothing ordinary. I ran the system repair off a Win10 install USB drive and it did nothing. I'm going to back up the partition and attempt a repair install. Is there anything I should try before that?
      My ComputerSystem Spec
  2.    12 Jun 2017 #2
    Join Date : Jun 2017
    Posts : 7
    Win7-win10
    Thread Starter

    I fixed this myself. After thinking if the system files are good and the drive is good, it must be something with the user's profile so I used chntpw to delete the password. I rebooted and the user came right up. I never could get into safe mode. I'm going to scan for malware, set a password and reboot a few times to make sure it doesn't happen again before I mark this solved.
      My ComputerSystem Spec
  3.    12 Jun 2017 #3
    Join Date : Jun 2017
    Posts : 7
    Win7-win10
    Thread Starter

    Sorry for the repost. I got an error on the first one and couldn't find how to delete it. Over 1000 threats identified so far.
      My ComputerSystem Spec
  4.    13 Jun 2017 #4
    Join Date : Jun 2017
    Posts : 7
    Win7-win10
    Thread Starter

    Well spoke too soon. Haven't been able to log in since. After the reboot from scanning for malware, windows did it's own repair on bootup. It finished with no message and reboot again and before the login screen, it stops with a blue screen asking me to please wait. Thinking it was some reinstalling of the OS that adaware removed, I waited several hours. What it was obvious it was stalled (a full reinstall would take less time) I rebooted to try to get to safe mode. I have yet to ever get to safe mode. I either get a black screen which I can ctrl-alt-del from or it automatically restarts. Following advice I got from this and other forums to get past the please wait screen, I was unable to boot anything except from USB (Likely CD too). The OS, recovery, etc would all fail to boot. I used the install disk on USB to get to console mode. I noticed the recovery partition, part3, was now C: and the boot partition, part1, was now E: and the system was now F:. I tried running various things to set up bcd for that, which would end successfully but still not help me boot. I deleted the recovery partition( it's win7 from HP anyway and I have a backup) to try and force the boot partition back to C: which worked but then when I tied bootrec to rebuild bcd, I got element not found errors. In the process of figuring that out, I discovered that the bios had changed drives from AHCI to IDE, or maybe it was always that way. I changed it to AHCI, did another chkdsk /f, startup repair, bootrec /rebuildbcd and I'm back to the blue screen with "Please wait". I still can't get into safemode and still not sure I fixed the original problem because I can't get to the login screen. I let the please wait sit overnight and I have no idea if it's doing anything. There is very little disk activity and it's not connected to the internet. What is this please wait screen having me wait for? Any way to find out if it's actually making progress or doing anything? Is there any way to bypass it?
      My ComputerSystem Spec
  5.    13 Jun 2017 #5
    Join Date : Jun 2017
    Posts : 7
    Win7-win10
    Thread Starter

    One thing I noticed that I haven't tried is console safemode. How long should I wait for this Please wait screen before I try that?
      My ComputerSystem Spec
  6.    13 Jun 2017 #6
    Join Date : Jun 2017
    Posts : 7
    Win7-win10
    Thread Starter

    I also have yet to see a reset option. I get recover from recovery point, restore from recovery image, both of which don't exist, and revert to previous OS.
      My ComputerSystem Spec
  7.    16 Jun 2017 #7
    Join Date : Jun 2017
    Posts : 7
    Win7-win10
    Thread Starter

    I was able to boot the system and able to log in by combining all the various fixes in one shot. sfc /scannow still shows no problem. I turned on protection and created a restore point (why isn't it on by default?) so I can at least get back to this point. I ran DISM /online /cleanup-image /restorehealth /source:wim:g:\sources\install.wim:1 /limitedaccess off the DVD I made from the installx64.esd left over from the upgrade. Operation completed successfully so no files were corrupt. Still haven't been able to get into safe mode. I'm going to shut down and do an ntfsclone before I reboot.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Can't Login - missing user/password field
Hello, I'm having an issue that's preventing me from logging into my Lenovo Thinkpad T410 with Windows 10. Previously you could swipe your finger on the fingerprint scanner to both turn the computer on, and login. Since the Windows 10...
User Accounts and Family Safety
Unable to login due to an ex-employee setup the password
Hello, First of all, thank you for looking at my post. I have a small business which I purchased a PC using Windows10. I recently had to terminate one of my employee (who setup the O/S & password) and stupid me didn't create an admin...
User Accounts and Family Safety
Unable to login to PC account. Password Incorrect
Long story. When I converted my W7 system to W10 I used an MS account from when I had an MSDN subscription and I was using for Skype, however, I caught out when using the system builds with windows trying to send an email to the address which was...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums