Windows 10: Advanced Permissions Problem

Page 2 of 2 FirstFirst 12
  1.    02 Jun 2017 #11

    Zip / Unzip = no joy

    I'm not sure I like the registry edit as a fix for this (I am on Home). I don't like the loss of security as a permanent setting. I may want to try and find another way if I can.
      My ComputerSystem Spec

  2.    02 Jun 2017 #12

    It's in one of Brink's tutorials, so regard it as ok. There's a registry file there for you.

    What I don't know is why a few people experience this. I've never seen it myself.
      My ComputerSystem Spec

  3.    02 Jun 2017 #13

    More curious is why it happens to some FILES and not to others. It is very strange.

    And there is another difference too.
    On some problem files, when you choose to Remove Properties there are check boxes next to the lines that you could choose to remove, but when you finish and apply you get that permissions warning.

    On other files there are no check boxes. There is no way to change or remove any properties to begin with.

    I'm wondering if this could have anything to do with conversions (codec compression). Sometimes multiple conversions at that.
      My ComputerSystem Spec

  4.    02 Jun 2017 #14

    On other files there are no check boxes. There is no way to change or remove any properties to begin with.
    Unblock File in Windows 10 Windows 10 Security System Tutorials
    1. Right click or press and hold on the blocked file, and click/tap on Properties.

    2. Click/tap on the General tab, check the Unblock box at the bottom, and click/tap on OK. (see sceenshot below)
    Note

    If you do not see a Unblock checkbox, then the file is not blocked
    .

    Here's a solved thread:
    Windows 10 Home. Disable this file came from another computer. Solved - Windows 10 Forums
      My ComputerSystem Spec

  5.    02 Jun 2017 #15

    Tried the registry edits.
    Tried the power shell.
    No joy
      My ComputerSystem Spec

  6.    03 Jun 2017 #16

    Try searching the forum further for that message.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved Big permissions problem in User Accounts and Family Safety
Well, after make a stupid thing like do from Ubuntu "chmod 777 -R /media/Windows" now i can't do anything. When I log with my user in Windows 10 the background goes black and the Windows Bar it's loading all time, I can open some folders doing...
I recently bought a new Acer PC with Windows 10. The PC is just for me. There is only one account on it and I am not planning and creating any other accounts. I was pretty sure I am the administrator of the PC, but whenever I try to delete a...
Folks, I've got a homegroup. All on W7. One machine was not sharing with the others. In a fit of WinRage, I selected "C", my OS drive, and forced a "share all" and did the same with my data drive, "D". Now, I've found that my network printer...
I bought a used computer, updated to Windows 10. It runs great for what i use it for, but i noticed the CPU was running hot. Core #0 runs at 99c at full load such as watching a movie. I did my own research and decided to change the processor power...
Problem with UAC; Permissions in Software and Apps
Hello. I have big problem with permissions on my account with Admins permissions. I need help. So, I can't install programs and open programs that need Administrator permissions, because UAC window (like this:) 30195 Appear only for 0,5...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:07.
Find Us